Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Potentially bugged firmware on local brand tablet

OP Roof_Steve

15th April 2014, 09:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Would like your expertise on this one.

Recently got a new local brand tablet:
Brand Name: MLS
Tablet Name: IQTab silver 3G
Android Version: Jellybean 4.2.2
Resolution: 1280x800
CPU: 1,2 GHz Quad Core
RAM: 1GB
Storage: 8GB

The tablet is in a continuous "lag" state from the 1st time its worked, meaning that even normal swipes with a finger feel slower and the transition animations on any screen, even the lockscreen unlocking animation has "tearing".

Additionally there is no animation when rotating the tablet where there should a kind of animation where you would actually see the screen rotating. When an app is opened/closed there is also no "fade in/out" animation. I've seen all these animations in previous tablets of theirs with inferior hardware.

Lastly the on-board youtube application was terribly bugged and even after updating it there is a case of tearing in the video when its in full screen and the video overlay pops in/out.

Thought about a defective model but since I got a 2nd one from the shop and both have these symptoms I'm led to believe otherwise.

The tablet came with pre-installed apps that are basically its selling point since people, myself included need those(GPS related). Those shouldn't be the reason since previous models have those same apps and don't exhibit the above symptoms at all. Is it possible the firmware is bugged? If so is there a way to fix it without losing those pre-installed apps?

Will provide additional info about tablet if needed. Any help would be appreciated, thanks.

If this doesn't belong here please direct me to where I should post.
Last edited by Roof_Steve; 15th April 2014 at 10:05 PM.
16th April 2014, 12:04 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Bump and a small update: Youtube is back to its staggering. Video is staggering/tearing while sound is ok. Some videos do this, others don't. Uninstalled an re-installed updates to the app, didn't work.

If anyone can help me I'd really appreciate it.
17th April 2014, 01:49 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Bump with another question:

Had this shown to some friends and one mentioned "screen latency". Now we're not talking about the case where the device doesn't follow the finger with 100% accuracy, we're talking about the device simply not running those, following or other transition animations smoothly. If I had to compare it would something like 30fps movement as opposed to the more fluid 60fps which is what we encounter in android devices these days. Is there any benchmark or an app i can use to see if the screen of this device is 60fps-able or anything like that?

He also mentioned about youtube staggering being a codec problem. Is there anything I can do with that?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes