FORUMS

Please help.. ADB no longer working on my loptop windows 8.1

936 posts
Thanks Meter: 96
 
By saenz4931, Senior Member on 15th April 2014, 12:11 PM
Post Reply Subscribe to Thread Email Thread
adb no longuer working on my loptop.. been trying everyting even restoring my comp back to factory reset and cant make it to work.. i delete my internal storage by mistake and now my phone wont past booting .. and cant make it to work to do a side load.. thanks in advance
 
 
15th April 2014, 03:02 PM |#2  
Jonny's Avatar
Forum Moderator
Flag Cheshire
Thanks Meter: 8,716
 
Donate to Me
More
Quote:
Originally Posted by saenz4931

adb no longuer working on my loptop.. been trying everyting even restoring my comp back to factory reset and cant make it to work.. i delete my internal storage by mistake and now my phone wont past booting .. and cant make it to work to do a side load.. thanks in advance

Read and follow the instructions in this thread
The Following User Says Thank You to Jonny For This Useful Post: [ View ]
16th April 2014, 10:41 PM |#3  
OP Senior Member
Thanks Meter: 96
 
More
I did fallow all the instructions several times but I keep getting.. Windows cannot find the software for your device.. Any suggestions

Sent from my LG-D800 using XDA Premium 4 mobile app
17th April 2014, 12:27 AM |#4  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,808
 
Donate to Me
More
Quote:
Originally Posted by saenz4931

I did fallow all the instructions several times but I keep getting.. Windows cannot find the software for your device.. Any suggestions

Sent from my LG-D800 using XDA Premium 4 mobile app

This is what worked in windows 8.1 for me
http://forum.xda-developers.com/show...php?p=49131915
use the old (dirty) solution:
The Following User Says Thank You to clsA For This Useful Post: [ View ]
17th April 2014, 03:05 AM |#5  
OP Senior Member
Thanks Meter: 96
 
More
i can get to work adb, but for some reason when i type adb devices, it gives me everything right.. but when to show the list of devices is not showing anything... and no matter what command i type.. it gives me the .. Device not found... i try to download htc sync and may other htc drivers and device keep not showing or found.. i have a OTG but doesnot work with twr latest.. and i cant find anything that show how to use it.. in recovery.. i was able to use my OTG but with the help an app from the playstore but never on recovery.

thanks for the help


Quote:
Originally Posted by clsA

This is what worked in windows 8.1 for me
http://forum.xda-developers.com/show...php?p=49131915
use the old (dirty) solution:

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes