Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,777,659 Members 44,934 Now Online
XDA Developers Android and Mobile Development Forum

Please help.. ADB no longer working on my loptop windows 8.1

Tip us?
 
saenz4931
Old
#1  
Senior Member - OP
Thanks Meter 88
Posts: 786
Join Date: Jul 2009
Default Please help.. ADB no longer working on my loptop windows 8.1

adb no longuer working on my loptop.. been trying everyting even restoring my comp back to factory reset and cant make it to work.. i delete my internal storage by mistake and now my phone wont past booting .. and cant make it to work to do a side load.. thanks in advance
 
Jonny
Old
#2  
Jonny's Avatar
Forum Moderator
Thanks Meter 7951
Posts: 7,930
Join Date: Jul 2011
Location: Cheshire

 
DONATE TO ME
Quote:
Originally Posted by saenz4931 View Post
adb no longuer working on my loptop.. been trying everyting even restoring my comp back to factory reset and cant make it to work.. i delete my internal storage by mistake and now my phone wont past booting .. and cant make it to work to do a side load.. thanks in advance
Read and follow the instructions in this thread
The Following User Says Thank You to Jonny For This Useful Post: [ Click to Expand ]
 
saenz4931
Old
#3  
Senior Member - OP
Thanks Meter 88
Posts: 786
Join Date: Jul 2009
I did fallow all the instructions several times but I keep getting.. Windows cannot find the software for your device.. Any suggestions

Sent from my LG-D800 using XDA Premium 4 mobile app
 
clsA
Old
#4  
clsA's Avatar
Senior Member
Thanks Meter 884
Posts: 3,282
Join Date: Aug 2010

 
DONATE TO ME
Quote:
Originally Posted by saenz4931 View Post
I did fallow all the instructions several times but I keep getting.. Windows cannot find the software for your device.. Any suggestions

Sent from my LG-D800 using XDA Premium 4 mobile app
This is what worked in windows 8.1 for me
http://forum.xda-developers.com/show...php?p=49131915
use the old (dirty) solution:
HTC One 32 GB AT&T

The Following User Says Thank You to clsA For This Useful Post: [ Click to Expand ]
 
saenz4931
Old
#5  
Senior Member - OP
Thanks Meter 88
Posts: 786
Join Date: Jul 2009
i can get to work adb, but for some reason when i type adb devices, it gives me everything right.. but when to show the list of devices is not showing anything... and no matter what command i type.. it gives me the .. Device not found... i try to download htc sync and may other htc drivers and device keep not showing or found.. i have a OTG but doesnot work with twr latest.. and i cant find anything that show how to use it.. in recovery.. i was able to use my OTG but with the help an app from the playstore but never on recovery.

thanks for the help


Quote:
Originally Posted by clsA View Post
This is what worked in windows 8.1 for me
http://forum.xda-developers.com/show...php?p=49131915
use the old (dirty) solution:
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes