FORUMS
Post Reply Subscribe to Thread Email Thread

Stock Performance

14th April 2014, 04:44 AM |#1  
jjlean's Avatar
OP Senior Member
Flag Colorado Springs, CO
Thanks Meter: 108
 
More
So far in the last few days I have have major lag when doing assorted things. Taking pictures, using stock messaging app and a couple other instances. I have also had the messaging app get bugged out and I was not able to type my text message. Another thing I noticed was freezing. Anyone else having issues like this or is it time to send this for a replacement.>?????
 
 
14th April 2014, 07:10 PM |#2  
daxecutioner24's Avatar
Senior Member
Thanks Meter: 112
 
More
Probably typical TouchWiz nuisance, before you throw the panties in the wad factory reset. Start from the beginning. That replacement you might want, might already be a refurbished one that actually had some real issues

Sent from my SGH-T999 using xda app-developers app
The Following User Says Thank You to daxecutioner24 For This Useful Post: [ View ]
15th April 2014, 05:44 AM |#3  
jjlean's Avatar
OP Senior Member
Flag Colorado Springs, CO
Thanks Meter: 108
 
More
Now, just switched to a different launcher. Problem solved

Sent from my SM-G900T using xda app-developers app
17th April 2014, 02:55 AM |#4  
daxecutioner24's Avatar
Senior Member
Thanks Meter: 112
 
More
See problem solved, TouchWiz launcher sucks anyways.

Sent from my SM-G900T using xda app-developers app
17th April 2014, 03:19 AM |#5  
damaged82's Avatar
Junior Member
Flag MCKINNEY
Thanks Meter: 9
 
Donate to Me
More
I have been using nova launcher pretty much since day one, seems to work well
The Following User Says Thank You to damaged82 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes