Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,143 Members 51,508 Now Online
XDA Developers Android and Mobile Development Forum

google maps - no network connection...

Tip us?
 
chrischan10
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default google maps - no network connection...

hi out there,

first, excuse my possibly bad english... i´ll do my best in writing...

so... the problem is:

i can´t run google maps app -
it allways says (in german)
"Keine Netzwerkverbindung. Beim Aufbau der Netzwerkverbindung ist ein Problem
aufgetreten. Prüfen sie Ihre Datenverbindung und versuchen Sie es erneut."

should in english sound like (translatted by google translator)
"No network connection. The construction of the network connection has a problem
occurred. Check them your data connection and try renewable"

i allraedy tried "flight- mode" ON/ OFF
problems occure with wireless lan AND mobile connection

my mobile has stock-firmware e9750I, its rooted via frameroot und the bootloader is unlocked with "freegee", cwm touch-version 6.0.4.7 is also installed.

i allready tried to do factory reset... the result was a "google-account-login-loop" witch i managed to solve.

has anyone an idea why google maps doesn´t work for me?

thank you
chrischan10
 
Good Day BL
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Quote:
Originally Posted by chrischan10 View Post
hi out there,

first, excuse my possibly bad english... i´ll do my best in writing...

so... the problem is:

i can´t run google maps app -
it allways says (in german)
"Keine Netzwerkverbindung. Beim Aufbau der Netzwerkverbindung ist ein Problem
aufgetreten. Prüfen sie Ihre Datenverbindung und versuchen Sie es erneut."

should in english sound like (translatted by google translator)
"No network connection. The construction of the network connection has a problem
occurred. Check them your data connection and try renewable"

i allraedy tried "flight- mode" ON/ OFF
problems occure with wireless lan AND mobile connection

my mobile has stock-firmware e9750I, its rooted via frameroot und the bootloader is unlocked with "freegee", cwm touch-version 6.0.4.7 is also installed.

i allready tried to do factory reset... the result was a "google-account-login-loop" witch i managed to solve.

has anyone an idea why google maps doesn´t work for me?

thank you
chrischan10
maybe, error from ur baseband
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes