FORUMS
Remove All Ads from XDA

No HBOOT

291 posts
Thanks Meter: 53
 
By cquinn, Senior Member on 17th April 2014, 05:00 AM
Post Reply Subscribe to Thread Email Thread
Got the phone about an hour ago. Very nice.

Ran weaksauce - easy
installed supersu - easy
ran firewater - no problems. Says it installed on first try so - on to flashing recovery thru fastboot
shut the phone down and try to access hboot (vol down + power) NOTHING. Phone just reboots normally. 6 tries - still nothing.

Never had this problem before. Any suggestions greatly appreciated
 
 
17th April 2014, 05:02 AM |#2  
neilrl79's Avatar
Senior Member
Flag Maryland
Thanks Meter: 189
 
Donate to Me
More
Quote:
Originally Posted by cquinn

Got the phone about an hour ago. Very nice.

Ran weaksauce - easy
installed supersu - easy
ran firewater - no problems. Says it installed on first try so - on to flashing recovery thru fastboot
shut the phone down and try to access hboot (vol down + power) NOTHING. Phone just reboots normally. 6 tries - still nothing.

Never had this problem before. Any suggestions greatly appreciated


Try holding Volume Up and Power button

Edit: just reread your post, turn off the fast boot option under power settings and try it.
Last edited by neilrl79; 17th April 2014 at 05:04 AM.
The Following User Says Thank You to neilrl79 For This Useful Post: [ View ] Gift neilrl79 Ad-Free
17th April 2014, 05:04 AM |#3  
cquinn's Avatar
OP Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by neilrl79

Try holding Volume Up and Power button

same result

EDIT- that did it. Thanks so much
17th April 2014, 05:20 AM |#5  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 402
 
More
Yeah that fast boot is annoying. It boots fast enough without it

Sent from my HTC6525LVW using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes