Post Reply

No HBOOT

OP cquinn

17th April 2014, 05:00 AM   |  #1  
cquinn's Avatar
OP Senior Member
Thanks Meter: 45
 
254 posts
Join Date:Joined: Sep 2010
Got the phone about an hour ago. Very nice.

Ran weaksauce - easy
installed supersu - easy
ran firewater - no problems. Says it installed on first try so - on to flashing recovery thru fastboot
shut the phone down and try to access hboot (vol down + power) NOTHING. Phone just reboots normally. 6 tries - still nothing.

Never had this problem before. Any suggestions greatly appreciated
17th April 2014, 05:02 AM   |  #2  
neilrl79's Avatar
Senior Member
Flag Maryland
Thanks Meter: 160
 
661 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by cquinn

Got the phone about an hour ago. Very nice.

Ran weaksauce - easy
installed supersu - easy
ran firewater - no problems. Says it installed on first try so - on to flashing recovery thru fastboot
shut the phone down and try to access hboot (vol down + power) NOTHING. Phone just reboots normally. 6 tries - still nothing.

Never had this problem before. Any suggestions greatly appreciated


Try holding Volume Up and Power button

Edit: just reread your post, turn off the fast boot option under power settings and try it.
Last edited by neilrl79; 17th April 2014 at 05:04 AM.
The Following User Says Thank You to neilrl79 For This Useful Post: [ View ]
17th April 2014, 05:04 AM   |  #3  
cquinn's Avatar
OP Senior Member
Thanks Meter: 45
 
254 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by neilrl79

Try holding Volume Up and Power button

same result

EDIT- that did it. Thanks so much
17th April 2014, 05:06 AM   |  #4  
neilrl79's Avatar
Senior Member
Flag Maryland
Thanks Meter: 160
 
661 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Cool.
The Following User Says Thank You to neilrl79 For This Useful Post: [ View ]
17th April 2014, 05:20 AM   |  #5  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 348
 
1,399 posts
Join Date:Joined: Oct 2011
More
Yeah that fast boot is annoying. It boots fast enough without it

Sent from my HTC6525LVW using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes