Post Reply

flashed new rom and lost lte?

OP floridahigh

15th April 2014, 09:01 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
I flashed the not 442 Google to my m919 and then lost LTE speeds it says connected but speed is 20kb max? On WiFi speeds are regular so I checked and reentered my APN to metro and then T-Mobile. In with metro pcs, I have searched all possible apns but have not had any luck. I attempted to switch back to prior ROM through restore but still had no speed. I am on 3gb plan but the month has rolled over now and I did not have throttle down on prior months of this significance. Any help would be greatly appreciated.
15th April 2014, 09:02 PM   |  #2  
orangekid's Avatar
Forum Moderator
Thanks Meter: 3,124
 
10,280 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by floridahigh

I flashed the not 442 Google to my m919 and then lost LTE speeds it says connected but speed is 20kb max? On WiFi speeds are regular so I checked and reentered my APN to metro and then T-Mobile. In with metro pcs, I have searched all possible apns but have not had any luck. I attempted to switch back to prior ROM through restore but still had no speed. I am on 3gb plan but the month has rolled over now and I did not have throttle down on prior months of this significance. Any help would be greatly appreciated.

What network are you actually on?
17th April 2014, 01:01 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Metro pcs

Sent from my GT-I9505G using xda app-developers app
17th April 2014, 01:11 AM   |  #4  
orangekid's Avatar
Forum Moderator
Thanks Meter: 3,124
 
10,280 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by floridahigh

Metro pcs

Sent from my GT-I9505G using xda app-developers app

My guess is you have the wrong APN settings, which might also include the MCC or the protocol.. Make sure every single entry is what it should be.



Sent from my Nexus 5 using XDA Premium 4 mobile app
17th April 2014, 07:30 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Try these two and still have same result
Sent from my GT-I9505G using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1397716108171.jpg
Views:	32
Size:	36.1 KB
ID:	2691301   Click image for larger version

Name:	uploadfromtaptalk1397716130314.jpg
Views:	32
Size:	35.1 KB
ID:	2691306   Click image for larger version

Name:	uploadfromtaptalk1397716190400.jpg
Views:	33
Size:	36.5 KB
ID:	2691308   Click image for larger version

Name:	uploadfromtaptalk1397716211913.jpg
Views:	32
Size:	35.9 KB
ID:	2691310  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes