5,599,190 Members 35,708 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [4.3.1] [PORT][A2EPT][HALO2.0] [CM10.2] **crDroid AOSP**[Build 16][KEXEC]

Tip us?
 
swaggy123
Old
#41  
swaggy123's Avatar
Senior Member
Thanks Meter 32
Posts: 152
Join Date: May 2012
Location: Planet Vegeta - Saiyan Headquaters
Quote:
Originally Posted by brokenaxe View Post
Idk if this is good news or bad news, I tried JBX razr on Mokee, it worked. But when I did it on Slim, It would just show the error you got.... Maybe its the roms? o.o
Mokee 4.3 or 4.4 ??
Because m pretty sure RAZR 1.5 kernel will work only on Android 4.3
And RaZR 3.0 will work on kitkat 4.4....
@brokenaxe what combination did u try and worked ??
My A2 turns 2 years on May 20
System 1 : JB leak 3 (Back on track...as KEXEC is the way to GO!){BBS : 0.3 % per hour}
System 3 : CM 11 of April 9 with inbuilt kernel (Everything works here so DAILY DRIVER){BBS : 0.8% per hr}
System 4 : PA 4.2 Beta 4 (Nice battery life with Stock ROM like features){BBS : 0.7% per hr}
Certified
MOTO addict

Motorola L6 -> Motorola E6e -> Motorola Atrix 2 -> Moto G (8 GB)
 
brokenaxe
Old
#42  
Junior Member
Thanks Meter 5
Posts: 21
Join Date: Aug 2013
Quote:
Originally Posted by shubham1120 View Post
Jbx 3.0 or 1.5?
On JBX 1.5

---------- Post added at 04:54 PM ---------- Previous post was at 04:49 PM ----------

Quote:
Originally Posted by swaggy123 View Post
Mokee 4.3 or 4.4 ??
Because m pretty sure RAZR 1.5 kernel will work only on Android 4.3
And RaZR 3.0 will work on kitkat 4.4....
@brokenaxe what combination did u try and worked ??
I used RAZR 1.5 with Mokee 4.3 . Maybe you should try it too
 
brokenaxe
Old
#43  
Junior Member
Thanks Meter 5
Posts: 21
Join Date: Aug 2013
Quote:
Originally Posted by swaggy123 View Post
O mate...guess am a KEXEC REJECT...sorry ...better stick to Kitkat ROMS ....
Quote:
Originally Posted by swaggy123 View Post
Mokee 4.3 or 4.4 ??
Because m pretty sure RAZR 1.5 kernel will work only on Android 4.3
And RaZR 3.0 will work on kitkat 4.4....
@brokenaxe what combination did u try and worked ??
@swaggy123 , I have come to bring good news . I got the error and then I cancelled "reboot now"and after force install bmm and reboot , it worked!!!!
The Following User Says Thank You to brokenaxe For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes