Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,760 Members 47,737 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Samsung Galaxy Tab GT-P1000 weird recovery problems

Tip us?
 
Battousai1
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Default [Q] Samsung Galaxy Tab GT-P1000 weird recovery problems

Hi guys! I have been reading through the post and searching for possible solution to my Galaxy Tab GT-P1000 problem but I cant find any solutions. Here is the story:

I have flashed the GT-P1000 tab with clockworkmod version 6 (i am not sure the exact version) using Odin.

Now after flashing the recovery, I have successfully installed Cyanogenmod 11 (nightly build) and everything was successful and everything is great.

A friend of mine borrowed the tab and he put a pattern to lock the phone, instead of asking him what is the pattern I just decided to wipe the tab again to make a clean install. So what I did was I went to recovery and selected "format /system" which I shouldn't have, then after rebooting it is not booting up to Cyanogen anymore, so what i did was I just wiped everything (format /data, cache and factory reset)

Now this is the weird part, the devices has kept on booting up to clockwork recovery and it says the device is not yet rooted, it is asking me if it is ok to root it, I always selected yes

After another boot up, the clockwork recovery is now version 3.0.0.5??? it is really weird? I never installed any clockwork mod with a lower version... How did that happen?

Now whenever I try to install from sd card or restore it or mount it nothing happens, it just says:

E:Can't mount
E:unknown volume
E:unable process volume! skipping

I tried to flash the recovery again using Odin many times but still the clockwork mod is stuck in version 3.0.0.5.

Right now, I am not sure if my understanding of the entire system is correct:

1. Should I install a new recovery, if yes, how and why is it whenever I am installing it again it is not being installed, it gets stuck to version 3.0.0.5?
2. Are there any other recovery I should use and how should I install it? is it the same as using the Odin?
3. Is there a way to install the original recovery of this tab and then from there I will start over again.
 
zeetherocker
Old
#2  
zeetherocker's Avatar
Senior Member
Thanks Meter 877
Posts: 774
Join Date: Jan 2012
Location: Bangalore

 
DONATE TO ME
@Battousai1
1. & 2. Find an Odin flashable recovery for p1000... Go to download mode and flash it with Odin...
After doing that you shouldn't have the problem anymore...
3. To install the original recovery find the stock rom which is again Odin flashable ... Flash it and you'll have the stock recovery...

Sent from my GT-P3100 using Tapatalk
---IF I HELPED THEN JUST PRESS THE DAMN BUTTON.. IT MAKES ME FEEL GUD---
 
Battousai1
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Quote:
Originally Posted by zeetherocker View Post
@Battousai1
1. & 2. Find an Odin flashable recovery for p1000... Go to download mode and flash it with Odin...
After doing that you shouldn't have the problem anymore...
3. To install the original recovery find the stock rom which is again Odin flashable ... Flash it and you'll have the stock recovery...

Sent from my GT-P3100 using Tapatalk
@zeetherocker, thanks! I am currently downloading the overcome recovery, hopefully this will solve the problem.
 
zeetherocker
Old
#4  
zeetherocker's Avatar
Senior Member
Thanks Meter 877
Posts: 774
Join Date: Jan 2012
Location: Bangalore

 
DONATE TO ME
@Battousai1
Good luck... [emoji106]
---IF I HELPED THEN JUST PRESS THE DAMN BUTTON.. IT MAKES ME FEEL GUD---
 
Battousai1
Old
(Last edited by Battousai1; 17th April 2014 at 04:51 PM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Quote:
Originally Posted by Battousai1 View Post
@zeetherocker, thanks! I am currently downloading the overcome recovery, hopefully this will solve the problem.
Hi guys, just an update, I have finally managed to restore my device's software back to its original version. Thanks to Overcome. Here's the thread for those who still have this device and have some similar problems: http://forum.xda-developers.com/show....php?t=1881981
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes