Post Reply

[Q] Issues with charging

OP A30laa

17th April 2014, 02:34 PM   |  #1  
A30laa's Avatar
OP Member
Flag Woodbridge
Thanks Meter: 2
 
73 posts
Join Date:Joined: Jan 2011
More
Out of nowhere while on knoxraid my phone wouldn't charge unless completely turned off like something within the ROM was acting up so I downloaded and installed a new ROM I think it's called purerom but I'm still having the same problem when I get home today I might try going stock and seeing if it's a hardware problem but just wanted to see if anyone was having the same problem ..
17th April 2014, 02:56 PM   |  #2  
Senior Member
New York
Thanks Meter: 93
 
422 posts
Join Date:Joined: Jul 2009
More
I had a similar issue to what your experiencing on the stock rom. Clean the charging port on the phone by blowing air into it. Then check your charger to make sure you have no dust in it then try it charging again.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
17th April 2014, 03:02 PM   |  #3  
A30laa's Avatar
OP Member
Flag Woodbridge
Thanks Meter: 2
 
73 posts
Join Date:Joined: Jan 2011
More
I have 2 chargers from Samsung that work perfectly fine for my brothers phone he also has a note 3 and I cleaned the port with can of air and still only works when I first turn on the phone and charge it the first time if I try to plug it back up it won't see it and when it's completely off
17th April 2014, 05:57 PM   |  #4  
Senior Member
New York
Thanks Meter: 93
 
422 posts
Join Date:Joined: Jul 2009
More
Try a factory reset. That fixes most issues. It sounds like it might be a software problem.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes