FORUMS

ISETool.exe and all IsolatedStorage Explorer Tools suddently stopped working -> "Smar

12 posts
Thanks Meter: 1
 
By detrexer, Junior Member on 16th April 2014, 03:00 PM
Post Reply Subscribe to Thread Email Thread
am currently on the edge of madness with regards to the IsolatedStorage Explorer Tools. I've been using http://isostorespy.codeplex.com/ for month now without any problems but today it just suddently stopped working. After a bit of research i found that the command line version "ISETool.exe" also crashes without any explanation (see Screenshot)



I am using Windows 8.1 Pro x64. Does anyone know what the **** is going on with this and how i can fix it?
 
 
17th April 2014, 04:09 AM |#2  
Recognized Developer
Flag Seattle
Thanks Meter: 2,865
 
More
Did you upgrade your phone to WP8.1 or is it still on an 8.0 version? Have you tried reinstalling (or installing a newer copy of) the WP SDK?

Also, I can't translate the exception message, so I really don't know what the problem is aside from the self-explanatory nature of a "DeviceNotFoundException". Can you see the device with other tools (XapDeploy, WPPT, etc.) and for that matter does it show up in Explorer?
17th April 2014, 08:29 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by GoodDayToDie

Did you upgrade your phone to WP8.1 or is it still on an 8.0 version? Have you tried reinstalling (or installing a newer copy of) the WP SDK?

Also, I can't translate the exception message, so I really don't know what the problem is aside from the self-explanatory nature of a "DeviceNotFoundException". Can you see the device with other tools (XapDeploy, WPPT, etc.) and for that matter does it show up in Explorer?

Hey,

thank you for your reply. I am running WP8.0 and haven't upgraded yet. Repairing my Visual Studio 12 SDK didn't help, i am currently trying to install the 2013 version.

> Can you see the device with other tools (XapDeploy, WPPT, etc.) and for that matter does it show up in Explorer?

Yes it shows in the explorer and i can use it to run/debug my applications, Only getting access to iso storage doesn't help
17th April 2014, 01:14 PM |#4  
Member
Thanks Meter: 14
 
More
I'm getting similar errors too. After a while I just started using Windows Phone Power Tools, it can do the same and it works for me..
17th April 2014, 08:18 PM |#5  
Recognized Developer
Flag Seattle
Thanks Meter: 2,865
 
More
Very odd. WPPT uses the same APIs as ISETool and (presumably, though I haven't checked) isostorespy. Hope it works for you, in the mean time I am not sure what the solution is.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes