Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,791 Members 53,376 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone Reboots when trying to install paid apps

Tip us?
 
Brad003
Old
(Last edited by Brad003; 17th April 2014 at 06:40 PM.) Reason: Adding an instance
#1  
Brad003's Avatar
Member - OP
Thanks Meter 1
Posts: 74
Join Date: May 2011
Default [Q] Phone Reboots when trying to install paid apps

Strange problem I am having.

I am running Eclipse 3.0 on my Galaxy S4 (4.3) on SafeStrap 3.71 in ROM-Slot 1. I purchased Nova Prime - and tried uninstalling the launcher to install the prime, was unsuccessful and every time I attempted installation of it, the phone would reboot. I have referenced several threads and nothing allows me to uninstall the launcher. I thought this was a problem just with Nova, until...

I tried installing my paid version of Titanium Backup (cause that was a suggestion to use to uninstall the launcher) and even after uninstalling the free version, I went to install paid version, restart occurs without the installation.

Also, just tried to install my purchased version of XDA Developers, same thing. The download completes, but in the middle of installing, it reboots.

What could this be? Let me know what other information you need.

(NOTE - I just switched from my droid bionic to this S4 that I purchased from someone)
I love my fiber...

 
Brad003
Old
(Last edited by Brad003; 17th April 2014 at 07:55 PM.) Reason: updates
#2  
Brad003's Avatar
Member - OP
Thanks Meter 1
Posts: 74
Join Date: May 2011
I am running 3.0 when there is a 5.1 available. Oh dear. Will flash the updated ROM and let you know.

Update: Unable to get that ROM up and running. WIFI would not turn on and network wasn't showing. Looks like I am having to learn from scratch this phone I have. Nothing going to be easy... yet...
I love my fiber...

 
Chadwick108
Old
#3  
Member
Thanks Meter 10
Posts: 78
Join Date: Dec 2010
Location: brevard nc

 
DONATE TO ME
Default must install module for paid apps

Quote:
Originally Posted by Brad003 View Post
Strange problem I am having.

I am running Eclipse 3.0 on my Galaxy S4 (4.3) on SafeStrap 3.71 in ROM-Slot 1. I purchased Nova Prime - and tried uninstalling the launcher to install the prime, was unsuccessful and every time I attempted installation of it, the phone would reboot. I have referenced several threads and nothing allows me to uninstall the launcher. I thought this was a problem just with Nova, until...

I tried installing my paid version of Titanium Backup (cause that was a suggestion to use to uninstall the launcher) and even after uninstalling the free version, I went to install paid version, restart occurs without the installation.

Also, just tried to install my purchased version of XDA Developers, same thing. The download completes, but in the middle of installing, it reboots.

What could this be? Let me know what other information you need.

(NOTE - I just switched from my droid bionic to this S4 that I purchased from someone)
In order for phone not to reboot you must install xposed and the module play store disable encryption on order to stop the reboot when installing paid apps this is a issue with the ROM on GS4

Known Bugs
Safestrap users will need to use Modaco's paid app encryption module for now
follow this link
Currently using RLS17.1 and Latest Safestrap version 3.72 on NC2 Bootloader in STOCK
Razr maxx also supporting hashcode running Safestraped and CM11 using as IP cam
Tags
eclipse rom, paid apps, rebooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes