FORUMS

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more
Thread Deleted Subscribe to Thread Email Thread

[Q] No Imei and "baseband unknown" Please help! Really weird!

Prev Previous Post   Next Post Next
18th April 2014, 03:40 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
So, this is a long process I've been through-- First thanks so much for just taking the time to read this and any input would be awesome

I tried to flash a new slimkat 4.4.2 rom today and it flashed fine came up had service all was well except I think i did it as a "dirty" flash. I don't want to think any errors possible would be from that so i immediately did a "clean" flash and wiped everything except external sd-card in TWRP

Rebooted and noticed i didn't have any signal or data. First thought was modem so I started flashing MJ4 and reboot, nothing, so I flashed MK6 and reboot, nothing, so i changed to CWM recovery and flashed them, nothing, then at this point i just want a phone back doesn't even matter so i always seem to have several ROMS on my phone so i flashed another Sky Note 4.3 and reloaded nothing... So i started really wondering now and looking at my baseband to see what it said and noticed "Unkown Baseband" and Imei "unkown" (All while at work) So I came home did a little research while trying various other roms and none worked. So I read one way is to use Kies and do a "firmware upgrade initialisation"

Now it rebooting and completed going back to 4.1.2 CAMA4 and i still have nothing.. So I flashed UCALJ modem (Which should work as well) and I still have no data or signal because of unknown IMEI and Baseband. I don't really care about using triangle away or not, but i can get around and flash roms and everything thats what I don't understand.

Oh I did use CF-autoroot to install TWRP to install the modem as a .zip

Any ideas I would love you forever!!!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes