Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,353 Members 47,832 Now Online
XDA Developers Android and Mobile Development Forum

Possible battery issue

Tip us?
 
nbrent1007
Old
#11  
nbrent1007's Avatar
Senior Member
Thanks Meter 22
Posts: 109
Join Date: Nov 2010
Location: New York
Quote:
Originally Posted by diehardbattery View Post
I'm not sure what I could be doing that drains the battery that much, but I'm not ruling out the watch either... Besides if it was something I'm doing, wouldn't that reflect in the battery usage?
Download better battery stats to see where itrs coming from
 
diehardbattery
Old
#12  
Senior Member - OP
Thanks Meter 25
Posts: 322
Join Date: Apr 2011
Location: Houston
Quote:
Originally Posted by nbrent1007 View Post
Download better battery stats to see where itrs coming from
I've got gsam... or would better battery stats be... better?
 
diehardbattery
Old
#13  
Senior Member - OP
Thanks Meter 25
Posts: 322
Join Date: Apr 2011
Location: Houston
Quote:
Originally Posted by nizbot View Post
All true, but was your bluetooth connected? Wifi signal, cell signal, all the regular shizzle... How does it look for 4 hours of general use with the Gear disconnected?

I'm not asking to be a dick, I'm actually very curious cause I'm looking at getting one

-n
Well, the gear 2 is connected all the time... But I had the first gear and that wasn't an issue. I'll have to see in the morning if it makes a difference. I'm on wifi 99% of the time. I have a Tab Pro 12.2 that's on wifi all the time and that thing is only down to like.. 70% after 2 days of light usage with a bluetooth keyboard connected. The battery seemed great a couple days ago and I haven't changed anything... I've actually done more.. used Google Navigation mostly...
 
diehardbattery
Old
#14  
Senior Member - OP
Thanks Meter 25
Posts: 322
Join Date: Apr 2011
Location: Houston
I've had gsam on for the last 2 hours or so... am I going crazy or is this normal?


 
nizbot
Old
#15  
nizbot's Avatar
Senior Member
Thanks Meter 81
Posts: 396
Join Date: Oct 2010
Quote:
Originally Posted by diehardbattery View Post
I've had gsam on for the last 2 hours or so... am I going crazy or is this normal?
Give it a charge cycle at least.

However, I just noticed something that is really REAALLY messing with my head. I was just looking at my battery stats again and my phone is telling me it's been on battery for 4 hours 51m. It's 4pm here and i've been unplugged since 6am this morning. My earlier post show's 5 hours even! What gives??? The phone has rebooted once today manually. I just restarted again and can confirm that GSAM resets to zero (whatever), but the issue that's really messing with me is that the system battery and uptime shows 4 hours. WTF?! I'm seriously confused.

Something is fishy here...
 
diehardbattery
Old
#16  
Senior Member - OP
Thanks Meter 25
Posts: 322
Join Date: Apr 2011
Location: Houston
I'm gonna let the battery drain completely this time...
 
surf1
Old
#17  
Senior Member
Thanks Meter 55
Posts: 298
Join Date: Apr 2009
Location: south fl
Well I've had awesome life since I got the phone last Thursday, like I posted on the 1st page, except for last night. Did nothing different from before, no new apps or anything, I disabled sammy and at&t stuff earlier but the phone was fine after that. I went to bed and it was at 34% and woke up 7-8 hours later to a dead phone. No clue what could have caused that as the past week drain even in standby mode was phenomenal, have to install BBS.

Other night I went to bed and it only drained like 5% in the same time
 
diehardbattery
Old
#18  
Senior Member - OP
Thanks Meter 25
Posts: 322
Join Date: Apr 2011
Location: Houston
I fully discharged the battery and it seems better now. But when I plugged back in, I noticed that the app called IM+ was running in the background in push mode... I'm not sure if that was causing the problem but it is much better now over the last couple of days
 
harlenm
Old
#19  
harlenm's Avatar
Senior Member
Thanks Meter 131
Posts: 1,690
Join Date: Feb 2007
I had a horrible wakelock today, Directv geniego was running for 6.5 hours. Battery life has been great up till today.

Sent from my SAMSUNG-SM-G900A using Tapatalk
 
micmars
Old
#20  
micmars's Avatar
Senior Member
Thanks Meter 9395
Posts: 5,691
Join Date: May 2013
Location: Tampa Bay
Moderator Comment: Thread cleaned of inappropriate comments. Carry on
"...dismiss whatever insults your own soul." - Whitman
"I have a lot of beliefs, and I live by none of them." - Louis CK

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes