Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,807 Members 52,421 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xposed modules including Wanam not working on DN3 RC2 with S5 MOD

Tip us?
 
tabbishmahmood
Old
#1  
Member - OP
Thanks Meter 1
Posts: 62
Join Date: Nov 2013
Default [Q] Xposed modules including Wanam not working on DN3 RC2 with S5 MOD

Hello guys, i recently installed the DN3 RC2 ROM and none of my XPOSED modules are working. Does any one know of a fix?
 
singhpratik87
Old
#2  
singhpratik87's Avatar
Senior Member
Thanks Meter 1495
Posts: 2,500
Join Date: Sep 2010
Quote:
Originally Posted by tabbishmahmood View Post
Hello guys, i recently installed the DN3 RC2 ROM and none of my XPOSED modules are working. Does any one know of a fix?
Have you updated the framework?Open xposed installer and click on framework and then click on install/update and reboot your phone,if that's done make sure the modules you've selected a reboot is done after check marking them.
 
tabbishmahmood
Old
#3  
Member - OP
Thanks Meter 1
Posts: 62
Join Date: Nov 2013
Quote:
Originally Posted by singhpratik87 View Post
Have you updated the framework?Open xposed installer and click on framework and then click on install/update and reboot your phone,if that's done make sure the modules you've selected a reboot is done after check marking them.
Hi I fixed it by reinstalling the framework through recovery
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes