FORUMS

[Q] Gapps for Katkiss 4.4.2

31 posts
Thanks Meter: 0
 
By thorin33, Member on 17th April 2014, 07:31 PM
Post Reply Subscribe to Thread Email Thread
Sorry for a newb question. I just upgraded from an old HC rom to Tim's latest Katkiss rom. Do I just load the latest Gapps (4.4.2) or can I load the earlier Gapps (4.3.1 and 4.2.2) package? Just wondering as the newest Gapps package is pretty lean compated to the others.

TIA
 
 
18th April 2014, 11:57 AM |#2  
*Detection*'s Avatar
Senior Member
Flag Durham
Thanks Meter: 881
 
Donate to Me
More
You should use 4.4.2 Gapps for 4.4.2

You can end up with compatibility issues, things not working, sometimes not even booting if you use the wrong Gapps

You can always download missing Apps from the Play store once you are up and running, it's the 4.4.2 base gapps that are important to use the correct ones for
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes