Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,023 Members 43,320 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Boots Fastboot Everytime

Tip us?
 
ihavnoclue
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 14
Join Date: Apr 2011
Default [Q] Boots Fastboot Everytime

I have a Razr HD running the 9.30 firmware.

I successfully rooted the phone. I then tried unlocking the bootloader with motopocalypse. I missed that it gave an error and attempted to use fastboot to flash CWM. When it wouldn't work I looked online and saw that it's not possible with 9.30.

The phone works still, however everytime it boots it boots into fastboot mode. Any idea how to stop this from happening?

I tried fastboot oem fb_mode_clear as someone suggested on another thread, but that didn't seem to do anything.

How can I fix this?
The Following User Says Thank You to ihavnoclue For This Useful Post: [ Click to Expand ]
 
skeevydude
Old
#2  
skeevydude's Avatar
Recognized Contributor
Thanks Meter 2851
Posts: 2,850
Join Date: Feb 2012
Location: Hot Springs
What error does it give? And have you tried flashing your latest stock fastboot? And have you tried only flashing the stock recovery?
If I managed to help you, click Thanks.
Please post help questions in your respected devices Q&A forum. That's we have them.
If you need my help, add an @skeevydude to your post or quote me. I'll see it.
Thank You & Have a Nice Day.
Help Me Help You. Sign up for 15gb of free storage at Copy.com using this referral -- I get 5 more GB and you get 5 more GB. We both win.
Atrix HD Off Topic Thread
"Remember there are no stupid questions, just stupid people." -- Mr. Garrison
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes