Post Reply

[REQUEST] Remove Slow Charging Notifications.

OP id_omg

20th February 2014, 05:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2008
Does anyone know of a quick setting adjustment to stop the slow charging triangle from showing in the notification bar? Or can a modification be created to remove the slow charging notification.

OTA Kitkat ROM, unlocked and s-off.
23rd February 2014, 01:01 AM   |  #2  
disconnecktie's Avatar
Senior Member
Thanks Meter: 1,189
 
5,067 posts
Join Date:Joined: Oct 2011
Just clear out all your recent apps and it might make it go away. You have some apps using up a lot of background processes which is preventing it from charging while you use it.

Sent from my HTC6500LVW using Tapatalk
23rd February 2014, 02:56 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by disconnecktie

Just clear out all your recent apps and it might make it go away. You have some apps using up a lot of background processes which is preventing it from charging while you use it.

Sent from my HTC6500LVW using Tapatalk

Thanks for the reply, but that is not the problem. The phone charges fine. I just need to find a way to prevent the slow charging notification from displaying every time the phone is charging from a source that supplies less than the amperage required for a fast charge. I already know the phone will charge at a slow rate when I plug it into a laptop. I don't need to be reminded of it every time.
23rd February 2014, 03:31 AM   |  #4  
disconnecktie's Avatar
Senior Member
Thanks Meter: 1,189
 
5,067 posts
Join Date:Joined: Oct 2011
If you're rooted flash a kernel that has fast charge and enable it using something like trickster mod. Fast charge makes the device charge faster over source like laptops.

Sent from my HTC6500LVW using Tapatalk
18th April 2014, 02:25 PM   |  #5  
henderjr's Avatar
Senior Member
Flag LaCrosse, WI
Thanks Meter: 63
 
315 posts
Join Date:Joined: Dec 2007
More
I too would like to remove this notification. Only because I'm using a QI receiver on my M8 that charges slower by default. Worth it to me to be wireless though.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes