Watch This Now!

[Q] Pls help! Nexus 7 2013 sensors not working and now touch not working

2 posts
Thanks Meter: 0
By krish krish, Junior Member on 18th April 2014, 07:26 AM
Post Reply Subscribe to Thread Email Thread
Hi . I bought my nexus 7 2013 lte version Oct last year. .. It was all fine till 2 weeks back . Then suddenly sensors started to fall one by one . First gyro and then accelerometer and few days back ambient light sensor . . And for the worst night mare. . From yesterday my tablet touch stopped working, it stays in lock screen . . Now what shall I do . I was in stock kitkat with xposed installed . . Now due to this problem I flashed factory image and locked bootloader yesterday . Now tablet stops in welcome screen, can't go further since touch not working . What shall I do, service center, will it be covered under warranty? . Pls give your opinion
18th April 2014, 08:24 AM |#2  
vparres's Avatar
Flag Méribel-les-Allues
Thanks Meter: 5
It seems to be an hardware problem, because after flashing stock ROM, nothing worked again.
You have locked your bootloader, for an RMA process it's right.

So try to send it to ASUS.
18th April 2014, 03:02 PM |#3  
OP Junior Member
Thanks Meter: 0
Thumbs up
Thank you for your reply . If you are sure it's hardware problem then will send it to service center . .
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes