Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera Problem

OP GaEul

17th April 2014, 05:28 AM   |  #1  
GaEul's Avatar
OP Senior Member
Flag Lipa
Thanks Meter: 27
 
100 posts
Join Date:Joined: Sep 2012
More
I have a problem with my XSP's camera having blurry,Foggy pictures. At first I thought the problem was just the app itself so I tried other camera apps like camera 360 but it still shows the same problem. I think it may be hardware related but I need your advice if I can still sort this on my own because I hate slow customer repair service.

this is what my pictures looks like now.

Sent from my C5303 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1397705280509.jpg
Views:	68
Size:	21.1 KB
ID:	2691016  
17th April 2014, 09:32 AM   |  #2  
Nanostray's Avatar
Senior Member
Thanks Meter: 107
 
646 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by GaEul

I have a problem with my XSP's camera having blurry,Foggy pictures. At first I thought the problem was just the app itself so I tried other camera apps like camera 360 but it still shows the same problem. I think it may be hardware related but I need your advice if I can still sort this on my own because I hate slow customer repair service.

this is what my pictures looks like now.

Sent from my C5303 using XDA Premium 4 mobile app

Maybe clean the camera lens
17th April 2014, 02:31 PM   |  #3  
GaEul's Avatar
OP Senior Member
Flag Lipa
Thanks Meter: 27
 
100 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Nanostray

Maybe clean the camera lens

i tried wiping off the back camera but not to the extent that includes the removing of screws. Is that what you mean?
17th April 2014, 03:14 PM   |  #4  
Nanostray's Avatar
Senior Member
Thanks Meter: 107
 
646 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by GaEul

i tried wiping off the back camera but not to the extent that includes the removing of screws. Is that what you mean?

Just wiping the lens with some cloth or micro-thingy, nothing too complicated :P
The Following User Says Thank You to Nanostray For This Useful Post: [ View ]
18th April 2014, 03:52 AM   |  #5  
GaEul's Avatar
OP Senior Member
Flag Lipa
Thanks Meter: 27
 
100 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Nanostray

Just wiping the lens with some cloth or micro-thingy, nothing too complicated :P

Thanks for the suggestion but as I've said before, wiping doesn't work. But I noticed that the back camera has many scratches. Maybe that's the cause.

Sent from my C5303 using XDA Premium 4 mobile app
18th April 2014, 04:31 PM   |  #6  
Nanostray's Avatar
Senior Member
Thanks Meter: 107
 
646 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by GaEul

Thanks for the suggestion but as I've said before, wiping doesn't work. But I noticed that the back camera has many scratches. Maybe that's the cause.

Sent from my C5303 using XDA Premium 4 mobile app

Big chance, brother
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes