Post Reply

TWRP 2.7.0.0 backup failed

OP aria12

18th April 2014, 02:00 PM   |  #1  
aria12's Avatar
OP Member
Thanks Meter: 59
 
98 posts
Join Date:Joined: Jun 2012
Hallo every one,
I use the @Adam77Root's twrp 2.7.0.0 and everything worked fine .I would take a backup from cm 11 nightly today but I got an error. It failed to take a System backup.
Any ideas to fix it.

Here the log : https://www.dropbox.com/s/gbul6l7yy7nzgqg/recovery.log


Sent from my LG-P880 using XDA Premium 4 mobile app
18th April 2014, 04:29 PM   |  #2  
Adam77Root's Avatar
Recognized Developer
Flag My coordinates
Thanks Meter: 11,068
 
2,445 posts
Join Date:Joined: Jul 2012
Donate to Me
More
The CameraApp3.apk must be corrupted somehow. Is that the ported stock camera? I'd move it to user apps.
The Following User Says Thank You to Adam77Root For This Useful Post: [ View ]
18th April 2014, 04:46 PM   |  #3  
aria12's Avatar
OP Member
Thanks Meter: 59
 
98 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by Adam77Root

The CameraApp3.apk must be corrupted somehow. Is that the ported stock camera? I'd move it to user apps.

Yes, it is.I am going to move it and than report.

Sent from my LG-P880 using XDA Premium 4 mobile app
18th April 2014, 05:37 PM   |  #4  
aria12's Avatar
OP Member
Thanks Meter: 59
 
98 posts
Join Date:Joined: Jun 2012
I deleted the ported camera app but I couldn't take backup too.So I flashed the twrp recovery again and than I couldn take a backup .

Here a log from the working backup : https://www.dropbox.com/s/apgz2ynvz7e966g/recovery2.log

Sent from my LG-P880 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes