Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,200 Members 40,941 Now Online
XDA Developers Android and Mobile Development Forum

Bluetooth, S Voice, Bluetooth head unit issues...

Tip us?
 
heXacode
Old
#1  
heXacode's Avatar
Senior Member - OP
Thanks Meter 602
Posts: 680
Join Date: Jan 2011
Default Bluetooth, S Voice, Bluetooth head unit issues...

I'm hoping I can get some answers here about this. I have a Kenwood bluetooth head unit in my truck. I like to use S Voice to text, play music and other stuff without touching the phone while driving.

My issue is if Bluetooth is on and if I say Hi Galaxy then say Play Music it acts if it doesn't hear me. If I turn off bluetooth connection between the Note 3 and head unit then say Hi Galaxy then play music it hears me fine and plays music.

I was thinking maybe the mic pickup wasn't cranked up enough to hear me on the head unit. On my head unit I have a setting for Mic Gain. Is this suppose to increase sensitivity for the mic to hear more clearly? It was set to 0 but I cranked it up to +8 and then tried it again with no result.

On the sound bars, below the microphone button on the S Voice, if sound is picked up it will move up. It never moved so it's not hearing me. Now if I banged on the top of my dash with my fist the sound bars move and shows it is picking up sound but it has to be a loud bang to a point I feel like I'm gonna cracked my dash if I keep on doing that.

I can't tell if the issue is my head unit or the phone itself. Bluetooth volume is cranked to the max on the phone.

Do bluetooth head units have built in microphones? I would think they do otherwise it would be a pointless head unit and pointless to have call button functions on the head unit.

Anybody have suggestions?

Sent from my SM-N900V using Tapatalk
 
heXacode
Old
#2  
heXacode's Avatar
Senior Member - OP
Thanks Meter 602
Posts: 680
Join Date: Jan 2011
Nevermind. After looking over the manual to my head unit I somehow skimmed over the microphone part even though it came with the head unit. I have no clue why I didn't attach it and understand the point for it was to communicate hands free or else the person would not hear me.

Had to take the unit out and install it and it works perfectly now.

This thread can be deleted.


Sent from my SM-N900V using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes