Post Reply

Samsung Link

18th April 2014, 10:11 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
236 posts
Join Date:Joined: Jan 2012
Wanted to give the Link application a try but when I try to launch it and set it up I get a message stating that the account couldn't be fetched and if it persists to delete Samsung account from device and try again. Is this a common issue? Recently rooted with SafeRoot after doing the 4.2.2 update.

Got it working after uninstalling and re-installing the app. Didn't see it before.
Last edited by mumbles202; 18th April 2014 at 10:32 PM.
19th April 2014, 12:48 AM   |  #2  
Senior Member
Thanks Meter: 69
 
347 posts
Join Date:Joined: Oct 2010
I have had issues with link when rooting... though I think it is with Xposed installed, as I do both before restoring.

Uninstalling and reinstalling does correct the issue, though when I use link, it does not do a good job with thousands of music and pictures. I think it does best with less than 100 or so pictures. Music may just have to be trimmed down as well.

I think gallery at least does pictures well for more than 100 images. Though sharing will be your option.

With such a huge library as mine, removing my Micro SD card (my settings have media download to SD) and inserting it into a thumb reader via OTG does a quick and less troublesome way to transfer directly to a phone or pc.

You can also try Kies on the PC to do Kies over WIFI or USB.

Though with any wireless syncing or sharing, the speeds are limited to your connection, and WIFI is simplex not duplex when transferring, along with overhead, it makes for slow exchange of data.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes