Post Reply

Tried to edit build prop and now my phone is screwed up

OP rezadue

19th April 2014, 01:35 AM   |  #1  
OP Senior Member
Flag Ottawa
Thanks Meter: 27
 
153 posts
Join Date:Joined: Jun 2011
More
Hi,

I have been having wifi password issues where the phone will forget the wifi password and as a result I keep having to put it in. Found a post that said I needed to edit build.prop and find wifi.lge.patch and set the flag to false (currently true).

I think I had a type-o whwn I put in the new flag and when i rebooted I keep on getting process com.android.systemui has stopped rendering my phone unusable,

I can get into download mode and I have tried a factory reset but am still having issue. How do I fix the build.prop issue so I can use the phone again, or reflash a stock image?

I am on a stock Rogers D803 and have tried using this thread: http://forum.xda-developers.com/show...php?p=51034037
But I am stuck at the beginning as I dont have a C:\ProgramData\LGMOBILEAX folder after installing LGMOBILEAX. I a m currently using Windows 7 ultimate.

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank