FORUMS

[Q] Trying to use T-mobile SIM on Verizon N3. No Signal. Help!

5 posts
Thanks Meter: 0
 
By NotZeroSix, Junior Member on 17th April 2014, 09:28 PM
Post Reply Subscribe to Thread Email Thread
Hey guys I recently acquired a Samsung Galaxy Note 3 from a friend who was on the verizon network. I, however, use tmobile but according to youtube videos and online forums Verizon's Note 3 works both GSM/CDMA without the use of a root. Well, once I acquired the phone from my friend, I was able to use it by tutorials on youtube. It worked for 2 days but now I cant use it because it says No Signal. I did steps 3 times and no luck, including a reset. Any input? Please help!
 
 
19th April 2014, 01:36 AM |#2  
Zueski's Avatar
Member
Flag 419
Thanks Meter: 47
 
More
Quote:
Originally Posted by NotZeroSix

Hey guys I recently acquired a Samsung Galaxy Note 3 from a friend who was on the verizon network. I, however, use tmobile but according to youtube videos and online forums Verizon's Note 3 works both GSM/CDMA without the use of a root. Well, once I acquired the phone from my friend, I was able to use it by tutorials on youtube. It worked for 2 days but now I cant use it because it says No Signal. I did steps 3 times and no luck, including a reset. Any input? Please help!

did you try switching mobile networks to gsm mode in settings?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes