Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,011 Members 38,986 Now Online
XDA Developers Android and Mobile Development Forum

how to remove incoming call with voice promts!!!

Tip us?
 
E46M3
Old
#1  
Member - OP
Thanks Meter 2
Posts: 57
Join Date: May 2011
Default how to remove incoming call with voice promts!!!

whenever I get an incoming call with caller ID, a lady's voice would voice prompt who is calling and it's so loud!!!
I just switched from S4 to S5. I remembered it did the same thing on my S4 when I first got it but I was able to quickly disable it. But with the S5, I tried and tried and couldn't find a solution. I'm not in driving mode FYI...

Any idea??? Thansks!
 
tenxo
Old
(Last edited by tenxo; 18th April 2014 at 08:10 PM.)
#2  
tenxo's Avatar
Senior Member
Thanks Meter 80
Posts: 399
Join Date: Feb 2006
Location: Ohio
Quote:
Originally Posted by E46M3 View Post
whenever I get an incoming call with caller ID, a lady's voice would voice prompt who is calling and it's so loud!!!
I just switched from S4 to S5. I remembered it did the same thing on my S4 when I first got it but I was able to quickly disable it. But with the S5, I tried and tried and couldn't find a solution. I'm not in driving mode FYI...

Any idea??? Thansks!
Check in settings> language and input. Might also want to check accessibility settings.


Sent from my SM-G900T using Tapatalk
TMOUS Samsung Galaxy S5
AllianceR(●)m - Build 2 |June 2, 2014| ★ Gravity Box Pro 3.1.7★
Android: KitKat 4.4.2
Baseband: G900TUVU1ANE6
Kernel: Stock
Recovery: TWRP 2.7.1.0
 
E46M3
Old
(Last edited by E46M3; 18th April 2014 at 08:25 PM.)
#3  
Member - OP
Thanks Meter 2
Posts: 57
Join Date: May 2011
Quote:
Originally Posted by tenxo View Post
Check in settings> language and input. Might also want to check accessibility settings.


Sent from my SM-G900T using Tapatalk
tried that too, no dice. I checked off everything already... but I"m still gettting the annoying voice prompt!
 
gilbnx
Old
#4  
Senior Member
Thanks Meter 7
Posts: 132
Join Date: Dec 2005
Quote:
Originally Posted by E46M3 View Post
tried that too, no dice. I checked off everything already... but I"m still gettting the annoying voice prompt!
Did you install any app that requires access to "Accessibility"?
Some apps like Tasker requires you to enable accessibility and you will get a prompt that says "If you enable accessibility for that app, you won't be able to use talkback, air view.... etc...."

I remember that back in S4, it caused problems and made talkback becomes active from time to time even when it was unchecked due to a bug.
I don't know if you did change accessibility or not but just wanted to mention that.
Gil B.
T-Mo Samsung Galaxy S 5

Ex. T-mo SGS-4, T-mo SGSIII,SGS II, Samsung Captivate GB, Tilt-2...
 
louforgiveno
Old
#5  
louforgiveno's Avatar
Senior Member
Thanks Meter 448
Posts: 1,382
Join Date: Jun 2010
Quote:
Originally Posted by E46M3 View Post
tried that too, no dice. I checked off everything already... but I"m still gettting the annoying voice prompt!
Turn off hands free mode
"I was looking back to see, If she was looking back to see, If I was looking back at her"
The Following User Says Thank You to louforgiveno For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes