5,597,937 Members 38,711 Now Online
XDA Developers Android and Mobile Development Forum

[Discussion][4.4.2][OFFICIAL][STABLE]OmniROM 4.4.2

Tip us?
 
supratim86
Old
#501  
Junior Member
Thanks Meter 3
Posts: 12
Join Date: Feb 2014
Location: Kolkata
Quote:
Originally Posted by ModWees View Post
Even USB problem..

Anyway... On Every boot the phone gives me : com.systemui.android has been closed and then the KitKat restarts.

Can you solve this?
Hi I have solved the System FC problem by replacing the boot animation. Install :

https://play.google.com/store/apps/d...oot.animations

and replace the default boot animation with another one and try.

May solve your problem.
The Following 2 Users Say Thank You to supratim86 For This Useful Post: [ Click to Expand ]
 
Dante7665
Old
#502  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default Earphone volume issue!

Did anybody notice that the volume is too low while playing videos in any video player (I use MX player) through earphones?

Any fix?
 
aaa839
Old
#503  
Senior Member
Thanks Meter 25
Posts: 100
Join Date: Jul 2012
Who can help us to fix those problem………

Sent from my GT-I9103 using xda app-developers app
The Following User Says Thank You to aaa839 For This Useful Post: [ Click to Expand ]
 
supratim86
Old
#504  
Junior Member
Thanks Meter 3
Posts: 12
Join Date: Feb 2014
Location: Kolkata
Unhappy Music auto play after getting Facebook notifications

Hi ,


I have this strange bug. The music automatically starts in the background on each Facebook notification. Its really annoying.

Has anybody found this?
The Following User Says Thank You to supratim86 For This Useful Post: [ Click to Expand ]
 
karthik050782
Old
#505  
karthik050782's Avatar
Senior Member
Thanks Meter 3714
Posts: 1,189
Join Date: Dec 2011
Location: Bangalore

 
DONATE TO ME
Sorry guys, no time for development... Hope I will get some time on next week...

Sent from my Q1100 using Tapatalk
If you like my work, just click the donate to me button. It will give encouragement for the Hardwork
The Following 6 Users Say Thank You to karthik050782 For This Useful Post: [ Click to Expand ]
 
sndy74
Old
#506  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Nov 2013
Default Ghost call bug

Hi guys,

I am interested in installing the rom on my galaxy r. Buy I am afraid it should not have ghost call bug.
I have had a bad experience with CM 10.1 and pacman rom wihivh was making me Miss literally every call and there is no way to know. So i had to go back to my stock ROM.
Please can you let me know if you have face such issue.
To test it just let your phone enter deepsleep and then try calling.

Thanks in advance
 
yezi745
Old
#507  
Junior Member
Thanks Meter 4
Posts: 11
Join Date: Feb 2014
Location: Shenzhen
Default Hey man, several faults submited to you.

Quote:
Originally Posted by karthik050782 View Post
Sorry guys, no time for development... Hope I will get some time on next week...

Sent from my Q1100 using Tapatalk
At first thanks for the developing.

I kept using the OMNI ROm several months, here I submit the recently bugs , please kindly notice this:

1. video record got stuck at the first 5 seconds , then works ok, when you replay the video, the first 5 seconds is green screen.

2. the voice message(some guys said mediacodec.xml) not works good, I myself use the 14th March , mediacodec file to replace the bad ones , for more than 1 month , this detail not fixed, because in the old ROM (such as 14th Mar), this mediacodec is good, can you kindly fix this in the coming new ROM?

3. the system UI fault when reboot, same as the fault 2, old version is good, but reecntly 1 month , because the pixel for bootanimation.zip is high , causes the reboot system UI fault, I myself delete the 4.1M zip file, and use the 14th March zip file(2.1M)

I am a user , not developer, just show my suggestion , thanks again.
The Following 2 Users Say Thank You to yezi745 For This Useful Post: [ Click to Expand ]
 
aaa839
Old
(Last edited by aaa839; 17th April 2014 at 02:23 PM.)
#508  
Senior Member
Thanks Meter 25
Posts: 100
Join Date: Jul 2012
Quote:
Originally Posted by yezi745 View Post
At first thanks for the developing.

I kept using the OMNI ROm several months, here I submit the recently bugs , please kindly notice this:

1. video record got stuck at the first 5 seconds , then works ok, when you replay the video, the first 5 seconds is green screen.

2. the voice message(some guys said mediacodec.xml) not works good, I myself use the 14th March , mediacodec file to replace the bad ones , for more than 1 month , this detail not fixed, because in the old ROM (such as 14th Mar), this mediacodec is good, can you kindly fix this in the coming new ROM?

3. the system UI fault when reboot, same as the fault 2, old version is good, but reecntly 1 month , because the pixel for bootanimation.zip is high , causes the reboot system UI fault, I myself delete the 4.1M zip file, and use the 14th March zip file(2.1M)

I am a user , not developer, just show my suggestion , thanks again.
Yes is still buggy....
Hopefully karaik can fix more problem on 2d/3d accelration and the core i/o performance...
because i don't know why it become huge lag use day by days....
Also our 2d/3d performance not work

Could I ask you guys,when voice voice typing on xda apps,anyone got hot reboot problem??
 
drvinny
Old
#509  
drvinny's Avatar
Junior Member
Thanks Meter 1
Posts: 25
Join Date: Aug 2012
Ghost call issue persists guys..... I thought..... In kit kat its not there..... As i was experiencing this in ics, cm..... builds........ But from april 15 nightly kit kat...... Im experiencing this dirty issue...., in deepsleep.......
Now did a clean reinstallation after wiping evrythng........ Waiting.....

Sent from my GT-I9103 using xda premium

Tags
kitkat, kitkat 4.4, omni
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes