Post Reply

[Q] TF700T strange brick

OP InHuM@N

19th April 2014, 02:23 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2011
Hi guys!

I have a TF700T... and i used to follow Cromi-X JB... Then i changed to 4.4 Cromi-kk... and it started looping...

I've then tried to flash Cromi-x jb back again and the boot loop continued...wiped out cache/data and still nothing... re-flashed rom and it entered on an Android Menu said that the system was currupted and had to get back to recovery to flash stock... now i can't enter de icons boot to enter recouvery... every hard reset/ shutdown just goes directly to CWM and android Dude shows up trying to reset but it stays dad way forever... can't do nothing

help ?

The only think i see after tryind to enter recouvery is what u see in attach jpg...

thanks!
Attached Thumbnails
Click image for larger version

Name:	20140419_021727.jpg
Views:	29
Size:	81.0 KB
ID:	2695154  
19th April 2014, 05:29 AM   |  #2  
berndblb's Avatar
Senior Member
Flag Los Angeles, CA
Thanks Meter: 956
 
2,908 posts
Join Date:Joined: Nov 2012
More
Versions, versions, versions...
Bootloader?
Recovery?
Looks as if the recovery is still trying to finish something. Did you interrupt a wipe or format?
Do you have adb access in recovery?

Sent from my K00C using Tapatalk
Post Reply Subscribe to Thread

Tags
tf700 bricked fastboot bootloader stock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF700 Q&A, Help & Troubleshooting by ThreadRank