FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

wifi calling keeps failing

2,499 posts
Thanks Meter: 1,168
 
By nosympathy, Senior Member on 6th January 2014, 02:56 AM
Post Reply Subscribe to Thread Email Thread
15th April 2014, 12:03 AM |#21  
Dvanzutphenkann's Avatar
Senior Member
Flag ann Arbor
Thanks Meter: 431
 
More
Quote:
Originally Posted by eclipxe

There is a bug in Wanam that overwrites system/csc/feature.xml - causing WIFI calling to break.

Download the update to Wanam (2.6.1?)

Then go to file manager system/csc/feature.xml and you should see a feature.xml.bak - replace feature.xml with feature.xml.bak, then apply your Wanam mods.

Doesn't work for me wifi calling broke while enabling all apps in multi window through hyperdrive tweaks without Wanam even enabled. Tried reverting the mod and still broken. Renamed the feature.xml file to .Bak didn't work

Sent from my SM-G900T using XDA Premium 4 mobile app
 
 
15th April 2014, 02:11 PM |#22  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
More
Quote:
Originally Posted by eclipxe

There is a bug in Wanam that overwrites system/csc/feature.xml - causing WIFI calling to break.

Download the update to Wanam (2.6.1?)

Then go to file manager system/csc/feature.xml and you should see a feature.xml.bak - replace feature.xml with feature.xml.bak, then apply your Wanam mods.

Thanks! this solved my problem!
18th April 2014, 03:46 AM |#23  
smaisonville's Avatar
Senior Member
Thanks Meter: 62
 
More
I have tried to use the Wanam backup and I am still having Wifi calling problems. It says there is no Wifi connection when there is.

Would someone please send me the original stock 4.3 feature.xml.



Sent from my SM-N900T using XDA Premium 4 mobile app

---------- Post added at 09:46 PM ---------- Previous post was at 09:40 PM ----------

I am stock 4.3 rooted using Wanam

Sent from my SM-N900T using XDA Premium 4 mobile app
19th April 2014, 07:49 AM |#24  
jacqueline robert's Avatar
Senior Member
Flag London
Thanks Meter: 15
 
More
Thumbs up
Quote:
Originally Posted by BACARDILIMON

Wait did u do a dirty flash? Wicked needs a clean install cause of all the changes made

TWEAKED 1.0 NOTE 3

Thanks Bro.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes