Post Reply

Proximity sensor bug

OP arber95

19th April 2014, 09:09 AM   |  #1  
arber95's Avatar
OP Senior Member
Thanks Meter: 51
 
195 posts
Join Date:Joined: Jun 2012
More
Currently experiencing proximity sensor problem, when making a call screen turns of itself and doesn't turn on until pressing home or power button. Also tested proximity *#0*# numbers change (proximity stuck 1.0) but screen only goes green and stays like that. Any help ?
P.S it has always worked perfectly in stock rom but after rooting and flashing rom can't get it working properly..

Sent from my GT-I9500 using XDA Premium 4 mobile app
Last edited by arber95; 19th April 2014 at 10:47 AM.
19th April 2014, 12:44 PM   |  #2  
noypi_101's Avatar
Senior Member
Thanks Meter: 42
 
103 posts
Join Date:Joined: Feb 2012
But notice when you turn it fully away from your face like 2 feet away it will do just fine... It just need some calibration I guess. .

Sent from my GT-I9505 using Tapatalk
19th April 2014, 01:13 PM   |  #3  
arber95's Avatar
OP Senior Member
Thanks Meter: 51
 
195 posts
Join Date:Joined: Jun 2012
More
Not really, still proximity stays:1 amd while in call screen stays black even after what you said..
EDIT: Managed to fix it through Terminal Emulator.
Sent from my GT-I9500 using XDA Premium 4 mobile app
Last edited by arber95; 19th April 2014 at 04:28 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank