Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Massive drain battery

OP foxracer89

16th April 2014, 10:18 AM   |  #1  
OP Member
Thanks Meter: 8
 
83 posts
Join Date:Joined: Nov 2013
Hi,

I have huge problem which hasn't occurred for the first time. I left my t520 with 92% and fell asleep. When I woke up it was at 40%. I had wifi off, and turned off wifi scanning when eve n off (which caused drain esrlier). According to wake lock detector the process which keeps running can be seen under. Please help me. In settings it only says that android process (97% usage of battery) has used CPU for 10h42mi and stood awake for 7h45min



http://imgur.com/wNEhSFt



P.s. This tab is complete rubbish....
Last edited by foxracer89; 16th April 2014 at 10:20 AM.
17th April 2014, 01:32 AM   |  #2  
Member
Flag Moorhead, MN
Thanks Meter: 1
 
51 posts
Join Date:Joined: Oct 2007
More
i would suggest go into settings....->battery. this should show u what is using your battery the most. if its a app delete it and see if it works. if not i would recomend doing a factory reset. this is what i do when something eats my battery alot.


Quote:
Originally Posted by foxracer89

Hi,

I have huge problem which hasn't occurred for the first time. I left my t520 with 92% and fell asleep. When I woke up it was at 40%. I had wifi off, and turned off wifi scanning when eve n off (which caused drain esrlier). According to wake lock detector the process which keeps running can be seen under. Please help me. In settings it only says that android process (97% usage of battery) has used CPU for 10h42mi and stood awake for 7h45min



http://imgur.com/wNEhSFt



P.s. This tab is complete rubbish....

17th April 2014, 03:32 AM   |  #3  
chelper's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 21
 
198 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by foxracer89

Hi,

I have huge problem which hasn't occurred for the first time. I left my t520 with 92% and fell asleep. When I woke up it was at 40%. I had wifi off, and turned off wifi scanning when eve n off (which caused drain esrlier). According to wake lock detector the process which keeps running can be seen under. Please help me. In settings it only says that android process (97% usage of battery) has used CPU for 10h42mi and stood awake for 7h45min



http://imgur.com/wNEhSFt



P.s. This tab is complete rubbish....

Are you using Songza? It has big problems right now with battery drain. The deal is, is probably not the device. There is an app that is causing your issue.

Sent from my SM-T320 using XDA Premium 4 mobile app
17th April 2014, 09:38 PM   |  #4  
OP Member
Thanks Meter: 8
 
83 posts
Join Date:Joined: Nov 2013
The tab yesterday got from 30% to complete 0% with everything off (aeroplane mode, sync off etc.) just laying on the desk.

In settings its shows that battery is drained only by Android process.

I was thinking about what might be the cause and just realised that it started to happen just affter purchase of original samsung case for this tab. Is it possible that it had impact on one of the processes? Cause CPU is active almost all the time despite neither app running in the background... Maybe it's due to the magnetic thingy which wakes the screen?:P
17th April 2014, 10:09 PM   |  #5  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 3,378
 
7,763 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by foxracer89


I was thinking about what might be the cause and just realised that it started to happen just affter purchase of original samsung case for this tab. Is it possible that it had impact on one of the processes? Cause CPU is active almost all the time despite neither app running in the background... Maybe it's due to the magnetic thingy which wakes the screen?:P

If the magnet is turning the tablet on, the screen would be on, and you can see that even with the cover of the case closed. So if you can see the screen if off, then I would say no, the magnet is not causing your drain problem.

Do you have Skype installed? This is a known battery drain problem on Kitkat as well. Its a bug within Kitkat itself, so maybe that is why its being reported as the Android process, and not one of your apps.
17th April 2014, 11:06 PM   |  #6  
FluffyR's Avatar
Member
Flag Seattle, WA
Thanks Meter: 22
 
89 posts
Join Date:Joined: Mar 2012
More
take a screenshot of you battery
18th April 2014, 10:29 PM   |  #7  
OP Member
Thanks Meter: 8
 
83 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by redpoint73

If the magnet is turning the tablet on, the screen would be on, and you can see that even with the cover of the case closed. So if you can see the screen if off, then I would say no, the magnet is not causing your drain problem.

Do you have Skype installed? This is a known battery drain problem on Kitkat as well. Its a bug within Kitkat itself, so maybe that is why its being reported as the Android process, and not one of your apps.


I don't think it's an app problem. I have only few apps installed (news reader, 2 games, fb and few random apps. I'll upload the screenshot when I'll be at home
19th April 2014, 12:40 AM   |  #8  
Yep, my battery has started playing up. It likes to say it's 21% but then goes to 15, then between 2 and 4 within a couple of minutes. Sometimes runs on 1% for ages. But then dies, I turn it back on and it says 21%

Don't know if is root related. Our if I just need a hard reset. Going to try draining battery fully, then charging to full with device off

Sent from my SM-T520 using XDA Premium HD app
19th April 2014, 02:23 PM   |  #9  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Oct 2010
I also have never seen such a huge battery drain on any samsung or android device. For once, if you dont need it, go into settings and location services. Just disable it completly with that switch. This reduces the drain a lot, but is still way to high...

For me, it drains about 20% overnight with location on (completly offline) and about 10% without location services.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes