Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,355 Members 39,162 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 5 not pushing notifications

Tip us?
 
CarbonWyre
Old
#1  
CarbonWyre's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 135
Join Date: Feb 2011
Location: Phoenix
Default Nexus 5 not pushing notifications

I managed to get the Galaxy gear 2 to pair with my Nexus 5, but none of the notifications are pushing from my phone to the Gear, any advice?
 
henklbr
Old
#2  
henklbr's Avatar
Senior Member
Thanks Meter 222
Posts: 650
Join Date: Feb 2009
Location: Netherlands
Quote:
Originally Posted by CarbonWyre View Post
I managed to get the Galaxy gear 2 to pair with my Nexus 5, but none of the notifications are pushing from my phone to the Gear, any advice?
What answer do you want here?

1. Your phone is NOT supported
2. Get a supported SAMSUNG phone
Greetzzz, Henk.
===========================
Samsung Galaxy Tab S SM-T700 16GB | Kingston microSDHC 32GB Class 10
Android-version: 4.4.2
Build-number: KOT49H.T700XXU1ANF9
Build Info: dpi@SWDD6012 #1 Mon Jun 30 21:10:04 KST 2014
Kernel-version: 3.4.39-2085186
CSC: T700PHN1ANF1

Baseband-version: T700XXU1ANF9
The Following User Says Thank You to henklbr For This Useful Post: [ Click to Expand ]
 
beagle1974
Old
#3  
Junior Member
Thanks Meter 1
Posts: 28
Join Date: Oct 2013
Have you enable notifications in security settings on phone ?

Sent from my Nexus 4 using xda app-developers app
 
hawksking
Old
#4  
Member
Thanks Meter 1
Posts: 30
Join Date: May 2011
Quote:
Originally Posted by beagle1974 View Post
Have you enable notifications in security settings on phone ?

Sent from my Nexus 4 using xda app-developers app
This. I had enabled everything except notification access for ATN Manager in settings.

Go to Settings > Security > Notification Access and check the box beside ATN manager.

On a side note, does anyone have a way to get apps made for Gear 2 Neo on Samsung Apps store on Nexus 5? These default apps are okay but dont really do much in long term use.
 
CarbonWyre
Old
#5  
CarbonWyre's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 135
Join Date: Feb 2011
Location: Phoenix
Quote:
Originally Posted by hawksking View Post
This. I had enabled everything except notification access for ATN Manager in settings.

Go to Settings > Security > Notification Access and check the box beside ATN manager.

On a side note, does anyone have a way to get apps made for Gear 2 Neo on Samsung Apps store on Nexus 5? These default apps are okay but dont really do much in long term use.
I just installed ATN manager and turned on the permission to access notifications and I see no change. I have Galaxy Gear and ATNManager allowed in the Notification settings. I have gone through and check marked all of the programs I want notifications from.
 
hawksking
Old
#6  
Member
Thanks Meter 1
Posts: 30
Join Date: May 2011
Quote:
Originally Posted by CarbonWyre View Post
I just installed ATN manager and turned on the permission to access notifications and I see no change. I have Galaxy Gear and ATNManager allowed in the Notification settings. I have gone through and check marked all of the programs I want notifications from.
In Gear Manager go to Notification and uncheck "Limit notification" and "Keep screen off" but do enable "Preview message"

There should be a section in there called "1) Instant alerts for Gear)" you should see "incoming call" underneath it - enable it.

After this, there should be another section underneath the first one "1)Notification for Gear apps", you will see ATN Manager in it - enable that. and below all of this should be "9) More notification". Select apps you want notifications from, for texting I use a third party app called EvolveSMS so therefore I had to enable notification for that app instead of Hangouts.

Good luck!
 
CarbonWyre
Old
#7  
CarbonWyre's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 135
Join Date: Feb 2011
Location: Phoenix
Quote:
Originally Posted by hawksking View Post
In Gear Manager go to Notification and uncheck "Limit notification" and "Keep screen off" but do enable "Preview message"

There should be a section in there called "1) Instant alerts for Gear)" you should see "incoming call" underneath it - enable it.

After this, there should be another section underneath the first one "1)Notification for Gear apps", you will see ATN Manager in it - enable that. and below all of this should be "9) More notification". Select apps you want notifications from, for texting I use a third party app called EvolveSMS so therefore I had to enable notification for that app instead of Hangouts.

Good luck!
For "Notification for Gear apps" there is nothing there. But once I tapped on "More Notifications" it gave me a TOS prompt and once I agreed to it then it started working. I'm currently having other issues with ATN manager but I will open a new thread for that.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Google Glass XE20.1 Update Brings Improved Contacts, Head Nudge, New Cards and Commands

Ever since Google unveiled Android Wear earlier this … more

Remote Control Your Android Device with Monitordroid

The Android OS showsgreat potential in many areas. One of most interesting things that … more

Intel Partners with Unity to Support Android on Intel-Based Devices

Intel, largely known for their long-standing reputation as the king of … more

Device Review: Samsung Gear Live

Recently, Google announced Android Wear to the world. Android Wear is the Android-based initiative from … more