Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,276 Members 38,849 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Suddenly my HTC desire hd crashed

Tip us?
 
TF85
Old
#1  
Senior Member - OP
Thanks Meter 10
Posts: 210
Join Date: Nov 2011
Location: STRASBOURG
Default [Q] Suddenly my HTC desire hd crashed

Hello,

Suddenly, my HTC Desire HD crashed.
I can not format /cache nor /data partitions.
I couldn't install a rom nor a backuped rom.

I can boot into bootloader / recovery.
can I resize these partitions ? how ?
Thanks for help
 
bananagranola
Old
#2  
Senior Member
Thanks Meter 1,608
Posts: 3,795
Join Date: Jul 2012
Quote:
Originally Posted by TF85 View Post
Hello,

Suddenly, my HTC Desire HD crashed.
I can not format /cache nor /data partitions.
I couldn't install a rom nor a backuped rom.

I can boot into bootloader / recovery.
can I resize these partitions ? how ?
Thanks for help
We need more information. What ROM? What bootloader status? What happened when it crashed? What error messages are showing up when you try to flash a ROM or recovery?
 
TF85
Old
#3  
Senior Member - OP
Thanks Meter 10
Posts: 210
Join Date: Nov 2011
Location: STRASBOURG
Hello,
The bootloader informations : Unlocked / S-ON / 4EXT_Recovery_Touch
The rom installed : DHD_WWE_3.12.405.1_STOCK_rooted_by_nitr00.zip
I can flash another recovery (TWR, ..)
In wiping partitions (one hour waiting :
E:Unable to mount /cache
E:Unable to mount /data
E:Unable to mount /system
E: Failed to wipe dalvik
When trying the same rom :
the message error :
assert failed: write_raw_image("/tmp/boot.img","boot")
E:Error n /sdcard/DHD...._nitr00.zip (status 7)
Installation aborted.

After the TWR recovery i returned to 4Ext recovery, I did in 2 steps
1 - a wipe for factory reset/cache/dalvik,
2 - shutdown 5 minutes later
3 - i did a wipe for data/system and boot.
without shutdowning, i had an error failed to ...
I installed the RandomRom (145 and 5.00)
Firstly RandomRom145.zip
shutdown 5 minutes
secondly RandomRom5.00
then I flashed th boot.img
The rom was installed without errors.
When I booted it, I have the first white screen then I had a black screen for 1 or 2 minutes then the recovery tool was loaded.
Finally, I think that ma DHD is really dead.
I spent a day to arrive to this !!
Thanx for helps
 
Gussta
Old
#4  
Senior Member
Thanks Meter 24
Posts: 140
Join Date: Feb 2014
Location: Zagreb

 
DONATE TO ME
Quote:
Originally Posted by TF85 View Post
Hello,
The bootloader informations : Unlocked / S-ON / 4EXT_Recovery_Touch
The rom installed : DHD_WWE_3.12.405.1_STOCK_rooted_by_nitr00.zip
I can flash another recovery (TWR, ..)
In wiping partitions (one hour waiting :
E:Unable to mount /cache
E:Unable to mount /data
E:Unable to mount /system
E: Failed to wipe dalvik
When trying the same rom :
the message error :
assert failed: write_raw_image("/tmp/boot.img","boot")
E:Error n /sdcard/DHD...._nitr00.zip (status 7)
Installation aborted.

After the TWR recovery i returned to 4Ext recovery, I did in 2 steps
1 - a wipe for factory reset/cache/dalvik,
2 - shutdown 5 minutes later
3 - i did a wipe for data/system and boot.
without shutdowning, i had an error failed to ...
I installed the RandomRom (145 and 5.00)
Firstly RandomRom145.zip
shutdown 5 minutes
secondly RandomRom5.00
then I flashed th boot.img
The rom was installed without errors.
When I booted it, I have the first white screen then I had a black screen for 1 or 2 minutes then the recovery tool was loaded.
Finally, I think that ma DHD is really dead.
I spent a day to arrive to this !!
Thanx for helps

First your DHD in continuously reboot, than You were unable to make a call and now this.
All this in period in one mouth?
I think you have corrupted eMMC.
 
TF85
Old
#5  
Senior Member - OP
Thanks Meter 10
Posts: 210
Join Date: Nov 2011
Location: STRASBOURG
No
I have 3 HTC Desire HD
First : in a continuous reboot,
Second : unable to make a call,
Third : the actual problem.
Best regards
The Following User Says Thank You to TF85 For This Useful Post: [ Click to Expand ]
 
Gussta
Old
#6  
Senior Member
Thanks Meter 24
Posts: 140
Join Date: Feb 2014
Location: Zagreb

 
DONATE TO ME
Did you wipe everything after last ROM instalation (ROM + boot.img)?
 
TF85
Old
#7  
Senior Member - OP
Thanks Meter 10
Posts: 210
Join Date: Nov 2011
Location: STRASBOURG
Hello,
Yes I do everything (using 4ext Recovery Touch).
It takes a long long time to wipe : wipe data/factory reset; cache; cache+dalvik; dalvik cache; battry.
I had errors when formatting system and/or data, like :
formatting /data
E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p26
E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p27
best regards
The Following User Says Thank You to TF85 For This Useful Post: [ Click to Expand ]
 
Gussta
Old
#8  
Senior Member
Thanks Meter 24
Posts: 140
Join Date: Feb 2014
Location: Zagreb

 
DONATE TO ME
Quote:
Originally Posted by TF85 View Post
Hello,
Yes I do everything (using 4ext Recovery Touch).
It takes a long long time to wipe : wipe data/factory reset; cache; cache+dalvik; dalvik cache; battry.
I had errors when formatting system and/or data, like :
formatting /data
E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p26
E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p27
best regards


I think it would be great to first check and to be shure if it's eMMC problem or not.
How to check this (one of example):
Try to install some other Recovery.
If you pass without errors turn off phone and pull out battery for few minutes. (if you get errors in installation, try few times, or try with different recovery, but just be shure that you not installing the same you allready have)
Put battery back on and turn on phone in recovery. Check is it really there and installed.
If you succesfuly installed diffrent recovery your emmc is working and you can fix it.
If you don't get errors, install it, and after restart you see that you have your old recovery, it's probably problem with your emmc. We can try more things to be shure.
 
mickeyasamoah
Old
(Last edited by mickeyasamoah; 19th April 2014 at 02:46 PM.)
#9  
mickeyasamoah's Avatar
Senior Member
Thanks Meter 142
Posts: 664
Join Date: Jan 2013
Location: Accra
Quote:
Originally Posted by TF85 View Post
Hello,
Yes I do everything (using 4ext Recovery Touch).
It takes a long long time to wipe : wipe data/factory reset; cache; cache+dalvik; dalvik cache; battry.
I had errors when formatting system and/or data, like :
formatting /data
E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p26
E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p27
best regards
Or you could try booting into bootloader and try using the erase and format options
like this
Code:
fastboot erase system
Code:
fastboot erase data
Code:
fastboot erase cache
Code:
fastboot erase boot
Same to the format
Code:
fastboot format system
Code:
fastboot format data
Code:
fastboot format cache
Code:
fastboot format boot
If these dont work, then am afraid your emmc is f*cked.
 
TF85
Old
#10  
Senior Member - OP
Thanks Meter 10
Posts: 210
Join Date: Nov 2011
Location: STRASBOURG
Hello,
Yes the emmc is out, I can't :
- erase or format system
- erase or format data
- erase or ormat cache
Thank you very much for your helps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes