Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Need help with boot loop

OP danield95

19th April 2014, 07:07 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
Hey guys. this is my phone:


TWRP 2.7.0.0 recovery

I have been trying to install a rom for 2 days now. Today i finally managed to install the Venom team ViperOne rom 6.1.0 and whenever I reboot the device it just goes back to hboot. I tried to use rumrunner to make it S-OFF with no success every time it says that adb doesn't see the phone even though I can see it when i type "adb devices" in the command line. I installed another rom from this site ([ROM][4.2.2] ╠█╣ RGUI V3 ╠█╣ Faster.Smoother.BatteryFriendly |✰ Kitchen ✰| 2.24.401.1) and the same happened, the installation was successful but it just keeps booting into hboot ( the screen in the pic).

I dont know what else to do...

-----------------------------------------------------------------------------
Edit:

I also tried to restore my phone using clockworkmod to a backup that I downloaded, falsh the boot.img that was in the back up, flash a twrp recovery and then install the viperone rom and at the end i get stuck in the "HTC quietly brilliant" logo.
Last edited by danield95; 19th April 2014 at 07:59 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes