Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q][SOLVED] Need some files from /System folder

OP Krishna_MDual

19th April 2014, 01:00 PM   |  #11  
Krishna_MDual's Avatar
OP Member
Thanks Meter: 8
 
79 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by FrankHammer

anytime bro... with pleasure

and don't forget to add "SOLVED" to the thread title

hey i copy/pasted your files into my phone..
And now my phone is behaving weired and no app is working,
when i connect it to the computer,internal memory is not mounting...???

i think its becaous of copying c1905 files into c2004 model??and my phone is also deodexed?
what should i do now? I should make a new thread for this problem
19th April 2014, 01:31 PM   |  #12  
FrankHammer's Avatar
Member
Flag Sukabumi
Thanks Meter: 4
 
41 posts
Join Date:Joined: Apr 2014
More
What's your android version?

Sent from my C1905 using Tapatalk
19th April 2014, 01:38 PM   |  #13  
Krishna_MDual's Avatar
OP Member
Thanks Meter: 8
 
79 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by FrankHammer

What's your android version?

Sent from my C1905 using Tapatalk

android 4.2.2 Jellybean
19th April 2014, 01:40 PM   |  #14  
FrankHammer's Avatar
Member
Flag Sukabumi
Thanks Meter: 4
 
41 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Krishna_MDual

android 4.2.2 Jellybean

Mine is 4.3
That's why it is not compatible, re flash your firmware to get o.k.

Sent from my Xperia M Single SIM [C1905] using Tapatalk
19th April 2014, 02:19 PM   |  #15  
Krishna_MDual's Avatar
OP Member
Thanks Meter: 8
 
79 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by FrankHammer

Mine is 4.3
That's why it is not compatible, re flash your firmware to get o.k.

Sent from my Xperia M Single SIM [C1905] using Tapatalk

yeah thats the only option left now..
Sorry for late reply,,as i cant reply from my phone now...
need to login to pc for any internet activity.
19th April 2014, 02:30 PM   |  #16  
FrankHammer's Avatar
Member
Flag Sukabumi
Thanks Meter: 4
 
41 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Krishna_MDual

yeah thats the only option left now..
Sorry for late reply,,as i cant reply from my phone now...
need to login to pc for any internet activity.

I am so sorry to hear that, bro...
I wish luck is always beside you

Sent from my Xperia M Single SIM [C1905] using Tapatalk
19th April 2014, 08:41 PM   |  #17  
Krishna_MDual's Avatar
OP Member
Thanks Meter: 8
 
79 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by FrankHammer

I am so sorry to hear that, bro...
I wish luck is always beside you

Sent from my Xperia M Single SIM [C1905] using Tapatalk

Thanks bro..

Update :
I flashed the stock firmware succesfully and now phone is Ok..
Last edited by Krishna_MDual; 20th April 2014 at 10:38 AM. Reason: Update

Post Reply Subscribe to Thread

Tags
sytem files
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes