FORUMS

[Q] MegaFire bluetooth issue

258 posts
Thanks Meter: 2
 
By AidanBell, Senior Member on 11th April 2014, 07:00 PM
Post Reply Subscribe to Thread Email Thread
I'm using and enjoying the excellent MegaFireMj2V6 on my Galaxy Mega 6.3, but I've come up against a problem with Bluetooth. I'm unable to connect my car to the phone. Connection begins but I then get the "Unfortunately Bluetooth Share has stopped" error. I have a Smartwatch which connects flawlessly. I've tried disassociating the watch but that didn't help with connecting the car (though that would not be a satisfactory solution anyway, I do need both devices to connect simultaneously).
Has anyone had similar experiences, does anyone know of a fix or workaround?
Cheers.
 
 
11th April 2014, 10:41 PM |#2  
Frezi Evan's Avatar
Senior Member
Thanks Meter: 33
 
Donate to Me
More
Quote:
Originally Posted by AidanBell

I'm using and enjoying the excellent MegaFireMj2V6 on my Galaxy Mega 6.3, but I've come up against a problem with Bluetooth. I'm unable to connect my car to the phone. Connection begins but I then get the "Unfortunately Bluetooth Share has stopped" error. I have a Smartwatch which connects flawlessly. I've tried disassociating the watch but that didn't help with connecting the car (though that would not be a satisfactory solution anyway, I do need both devices to connect simultaneously).
Has anyone had similar experiences, does anyone know of a fix or workaround?
Cheers.

can you update your Bluetooth device ?
11th April 2014, 10:48 PM |#3  
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Frezi Evan

can you update your Bluetooth device ?

You mean the car? No. Sadly not.
11th April 2014, 10:53 PM |#4  
Frezi Evan's Avatar
Senior Member
Thanks Meter: 33
 
Donate to Me
More
But i see you told that about car Bluetooth..
Quote:
Originally Posted by AidanBell

I'm unable to connect my car to the phone.
Cheers.

19th April 2014, 07:52 PM |#5  
OP Senior Member
Thanks Meter: 2
 
More
I know there was no real response to this thread, but just in case anyone looked this up and is interested:
My problem solved itself. I tried for 24 hours to get both devices to work simultaneously, and having given up, I got into the car the next day, and Bluetooth was good as gold, connecting flawlessly! And it's worked ever since. I have no idea why, it's absolutely nothing that I did, it just decided to work! Bluetooth is weird!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes