Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Software Upgrade Assistant isn't detecting my device??

OP BritishAndroid

18th April 2014, 03:58 AM   |  #11  
Member
Thanks Meter: 5
 
63 posts
Join Date:Joined: Jun 2010
I've even done new drivers, and all of the above. The droid life article doesn't help when the upgrade assistant won't find my device. I'm lost

Sent from my VS980 4G using xda app-developers app
18th April 2014, 04:01 AM   |  #12  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by slagg3r

I've even done new drivers, and all of the above. The droid life article doesn't help when the upgrade assistant won't find my device. I'm lost

Sent from my VS980 4G using xda app-developers app

I wish I could help you mate, but I can't find anything. I guess I'll just see where the update is at tomorrow.
19th April 2014, 09:27 PM   |  #13  
Senior Member
Flag portland, or
Thanks Meter: 138
 
364 posts
Join Date:Joined: Jan 2010
I have a fresh install of windows 8, no drivers. Attached the phone, drivers updated automatically and everything worked. Maybe if you delete all the old LG drivers and start again, then put in internet/Ethernet mode, see if that works. i couldn't get the OTA to work, got error messages, but the upgrade assistant did.
19th April 2014, 11:19 PM   |  #14  
Member
Thanks Meter: 5
 
63 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by mrdunn

I have a fresh install of windows 8, no drivers. Attached the phone, drivers updated automatically and everything worked. Maybe if you delete all the old LG drivers and start again, then put in internet/Ethernet mode, see if that works. i couldn't get the OTA to work, got error messages, but the upgrade assistant did.

Or just pull the ota on your phone ....it's what I did.

Sent from my VS980 4G using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes