FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[Q] horrible battery life since KitKat update Sprint g2.

18th April 2014, 05:10 AM |#31  
Senior Member
Flag Buffalo
Thanks Meter: 47
 
More
Quote:
Originally Posted by abhinav.tella

I used 50% fixed brightness, try that. Autobrightness is messed up on this phone.

Thanks for the suggestion. Ive actually tried that but the results were worse. Faster batt drain in my case.
 
 
18th April 2014, 05:12 AM |#32  
Senior Member
Flag Minneapolis
Thanks Meter: 303
 
More
Quote:
Originally Posted by bigpappa

Thanks for the suggestion. Ive actually tried that but the results were worse. Faster batt drain in my case.

Did you disable autosync, Sprint Connections Optimizer and location services? Some apps like facebook also kill battery.
18th April 2014, 08:35 AM |#33  
Senior Member
Flag Buffalo
Thanks Meter: 47
 
More
Quote:
Originally Posted by abhinav.tella

Did you disable autosync, Sprint Connections Optimizer and location services? Some apps like facebook also kill battery.

Yes, I have. I appreciate your suggestions but I need some more in depth discussion on this. Im not new to the phone or android and I know what to look for in most instances. This time Im stumped. Im trying to recalibrate the batt again too after a third restore. Same results.... and that bluetooth running? I dont get that at all. Im starting to think its a bug or error in reporting, or another service is causing it to run. Dunno. Im stumped.
18th April 2014, 08:53 AM |#34  
Senior Member
Flag Minneapolis
Thanks Meter: 303
 
More
Quote:
Originally Posted by bigpappa

Yes, I have. I appreciate your suggestions but I need some more in depth discussion on this. Im not new to the phone or android and I know what to look for in most instances. This time Im stumped. Im trying to recalibrate the batt again too after a third restore. Same results.... and that bluetooth running? I dont get that at all. Im starting to think its a bug or error in reporting, or another service is causing it to run. Dunno. Im stumped.

Try flashing the ZVC.tot because my batterylife dropped after OTA as I think something screwed up. Now its better than 4.2.2.
18th April 2014, 05:32 PM |#35  
Senior Member
Flag Buffalo
Thanks Meter: 47
 
More
Quote:
Originally Posted by abhinav.tella

Try flashing the ZVC.tot because my batterylife dropped after OTA as I think something screwed up. Now its better than 4.2.2.

Thats gonna be a last resort. I cant see a tot making a difference here. Im still stock unrooted. Im gonna reroot today and debloat and see if that helps any. Id rather have a better idea of what processes are running amok first tho, so im kinda gonna have to root. Anyone know a basic and easily understandable process monitor app?
18th April 2014, 05:36 PM |#36  
Senior Member
Flag Minneapolis
Thanks Meter: 303
 
More
Quote:
Originally Posted by bigpappa

Thats gonna be a last resort. I cant see a tot making a difference here. Im still stock unrooted. Im gonna reroot today and debloat and see if that helps any. Id rather have a better idea of what processes are running amok first tho, so im kinda gonna have to root. Anyone know a basic and easily understandable process monitor app?

Better Battery stats or Wakelock Detector might help.
18th April 2014, 05:40 PM |#37  
sunny4691's Avatar
Member
Thanks Meter: 32
 
More
I am getting pretty good battery life, upgraded to ZVC via modified OTA method.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-18-09-18-18.jpg
Views:	121
Size:	154.8 KB
ID:	2694389   Click image for larger version

Name:	Screenshot_2014-04-17-22-50-36.jpg
Views:	112
Size:	153.0 KB
ID:	2694390  
18th April 2014, 11:55 PM |#38  
Member
Thanks Meter: 17
 
More
This Bluetooth thing is irritating. Went from 93% to 34% in like three hours and Bluetooth is responsible for even more battery drain than the screen. I've never even turned it on. Just toggled it to see if maybe that's the case and it just got stuck or something. So we shall see. Has anyone reported it to LG?

Sent from my LG-LS980 using xda app-developers app
20th April 2014, 12:34 AM |#39  
Senior Member
Flag Minneapolis
Thanks Meter: 303
 
More
Quote:
Originally Posted by Dustin7892

This Bluetooth thing is irritating. Went from 93% to 34% in like three hours and Bluetooth is responsible for even more battery drain than the screen. I've never even turned it on. Just toggled it to see if maybe that's the case and it just got stuck or something. So we shall see. Has anyone reported it to LG?

Sent from my LG-LS980 using xda app-developers app

I think it may be a reporting error because it showed like 6-7% use on bluetooth but its not affecting my battery life.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint G2 Q&A, Help & Troubleshooting by ThreadRank