Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Modems/Radios for Fascinate running CM 11 4.4.2

OP ndame121

20th April 2014, 12:05 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2010
Hello all, its been a while.
My fascinate died the other day so I borrowed a relatives old one. It came stock and I upgraded it to the latest cm 10.1 nightly then straight to cm 11 android kit kat 4.4.2. After everything was all said and done the phone was running great, the only problem I am having is sending MMS messages with pictures. I checked to see what modem was installed, I think it was eh03 but I could be mistaken. Thats when I remembered having the same issue or similar issues with cm 10.1, I was able to fix that problem a while back by flashing ec09 with odin on my other phone. So naturally I flashed the EC09 modem to this phone but nothing has changed, the picture messages wont go through . I checked in the about section in settings and it shows EC09 is installed. Also I remembered using phone in odin to flash it last time so thats what I used this time, is that wrong?

Basically I am wondering if anyone knows which modem I should be using or if anyone knows of another fix to t he problem.

Also I have been having a lot of trouble finding download links for all the other modems so all I have used are EC09 and EH03.
Last edited by ndame121; 20th April 2014 at 12:18 AM.
20th April 2014, 02:44 AM   |  #2  
skepticmisfit's Avatar
Senior Member
Thanks Meter: 200
 
831 posts
Join Date:Joined: Jul 2013
More
MMS usually has nothing to do with the radio, it's an issue with the ROM unless the modem was improperly flashed. i use EH03 without issues, it gives me the best results.. i think.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes