Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Notification sound after call.

OP durandetto

15th April 2014, 04:40 PM   |  #1  
durandetto's Avatar
OP Senior Member
Flag Hartland, MI
Thanks Meter: 155
 
811 posts
Join Date:Joined: Jan 2010
More
Everytime I end a call my phone makes a notification sound. Any idea what this is for and how do disable it?

Sent from my SM-G900P using Tapatalk
15th April 2014, 07:36 PM   |  #2  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,652
 
2,242 posts
Join Date:Joined: May 2010
Go into call settings and there is a prompt that allows you to turn it off on

Sent from Tapatalk
16th April 2014, 02:16 AM   |  #3  
durandetto's Avatar
OP Senior Member
Flag Hartland, MI
Thanks Meter: 155
 
811 posts
Join Date:Joined: Jan 2010
More
I turned off the end call notification and still get it.

Sent from my SM-G900P using Tapatalk
16th April 2014, 09:23 PM   |  #4  
durandetto's Avatar
OP Senior Member
Flag Hartland, MI
Thanks Meter: 155
 
811 posts
Join Date:Joined: Jan 2010
More
So I've figured out when the noise happens, but can't figure out how to turn it off. It happens everytime I connect too lte.

Sent from my SM-G900P using Tapatalk
17th April 2014, 03:42 AM   |  #5  
studentjunk's Avatar
Senior Member
Thanks Meter: 193
 
623 posts
Join Date:Joined: Sep 2007
Is it a sound or vibrate? I see an option for vibrating

Sent from my SM-G900P using Tapatalk
17th April 2014, 04:16 AM   |  #6  
durandetto's Avatar
OP Senior Member
Flag Hartland, MI
Thanks Meter: 155
 
811 posts
Join Date:Joined: Jan 2010
More
It's a sound and its quite annoying.

Sent from my SM-G900P using Tapatalk
18th April 2014, 04:28 AM   |  #7  
durandetto's Avatar
OP Senior Member
Flag Hartland, MI
Thanks Meter: 155
 
811 posts
Join Date:Joined: Jan 2010
More
117 views and no one else has experienced this. I've come to the conclusion that it has something to do with lte, but can't figure out how to disable. I can't be the only one.

Sent from my SM-G900P using Tapatalk
18th April 2014, 05:39 PM   |  #8  
Senior Member
Thanks Meter: 41
 
157 posts
Join Date:Joined: Dec 2010
Not sure, I've had two S5's now and neither did this.

It's possible some random setting that carried over for most of us etc.

I know the first S5 when it restored my old phone settings the screen timeout was set for 45 seconds for example, well that's not a valid option so it made the menu look funky lol. The second one it didn't do that as I had changed to 30 seconds before exchanging again.

I imagine something similar, some setting carried over to disable the sound and we just dunno which/where.

I did a lot of traveling yesterday and bounced on and off 3G and 4G and no data many times, no sounds.

Maybe it's the roaming guards too glitching? I do disable those too.
The Following User Says Thank You to bryanu For This Useful Post: [ View ]
20th April 2014, 12:31 AM   |  #9  
durandetto's Avatar
OP Senior Member
Flag Hartland, MI
Thanks Meter: 155
 
811 posts
Join Date:Joined: Jan 2010
More
Thought I disabled the roaming guard but will check again. It wouldn't bother me as much if it wasn't so damn loud.

Sent from my SM-T217S using Tapatalk
20th April 2014, 04:19 AM   |  #10  
durandetto's Avatar
OP Senior Member
Flag Hartland, MI
Thanks Meter: 155
 
811 posts
Join Date:Joined: Jan 2010
More
I feel like an idiot. It was signal check pro. It never did it on my g2 or my tablet, but for some reason it was on by default on my s5.

Sent from my SM-G900P using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes