Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone gets too slow

OP fopazo

19th April 2014, 11:15 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Hello everyone.

Some months ago I installed an Android 4.2.2 ROM on my phone and it worked fine for a few days, then the phone started getting too slow and laggy. I made a factory reset many times and I tried installing different versions of the ROM (from different countries), but the same happened. I went back to 4.1.2 and I have the same issue. After the factory reset, my phone is fast, but I start installing apps and it gets really slow. I have noticed that when I stop "Google play services" it gets faster again for a few minutes/hours.
I have tried many things that I have read and in other forums.
I deactivated the gallery app and many of the apps that come with the phone. I cleaned the cache data, etc.

What can I do?

Thanks in advance

EDIT: I ran SD Card Tester to check the writing speed of the internal storage and it gets stuck after writing around 150 mb and the writing speed drops to 0.89 mb/s and the phone gets extremely slow. I had to close everything.
Last edited by fopazo; 19th April 2014 at 11:42 PM.
20th April 2014, 04:31 AM   |  #2  
doctor_droid's Avatar
Recognized Contributor
Flag Indore
Thanks Meter: 1,856
 
4,266 posts
Join Date:Joined: Oct 2012
More
Just clear the ram once u feel the phone gets too slow... currently m.having a system uptime of 120hrs. The phone starts to get slow after 3 days of usage.. that moment I start clearing apps .. and this really works...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes