Post Reply

[Q] Hello guys please help me....

OP joseph1919

20th April 2014, 04:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Mar 2014
Please help me
I've installed Patch (Update For Ginger v1.0)
The gt-s5830i
When I wanted to go back to the official version 2.3.6
Using the program Odin3 v1.85
Please what is the solution


<ID:0/010> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> DefaultCalDataWithBoot_S5830iXXLB1_REV00.tar.md5 is valid.
<OSM> PDA_S5830iJPLB1_REV00.tar.md5 is valid.
<OSM> MODEM_S5830iXXLB1_REV00.tar.md5 is valid.
<OSM> GT-S5830i-MULTI-CSC-OJPLA5.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/010> Odin v.3 engine (ID:10)..
<ID:0/010> File analysis..
<ID:0/010> SetupConnection..
<ID:0/010> Initialzation..
<ID:0/010> Get PIT for mapping..
<ID:0/010> Firmware update start..
<ID:0/010> BcmBoot.img
<ID:0/010> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
Attached Thumbnails
Click image for larger version

Name:	123465.jpg
Views:	83
Size:	59.2 KB
ID:	2697328  
20th April 2014, 04:29 AM   |  #2  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Question
Quote:
Originally Posted by joseph1919

Please help me
I've installed Patch (Update For Ginger v1.0)
The gt-s5830i
When I wanted to go back to the official version 2.3.6
Using the program Odin3 v1.85
Please what is the solution


<ID:0/010> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> DefaultCalDataWithBoot_S5830iXXLB1_REV00.tar.md5 is valid.
<OSM> PDA_S5830iJPLB1_REV00.tar.md5 is valid.
<OSM> MODEM_S5830iXXLB1_REV00.tar.md5 is valid.
<OSM> GT-S5830i-MULTI-CSC-OJPLA5.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/010> Odin v.3 engine (ID:10)..
<ID:0/010> File analysis..
<ID:0/010> SetupConnection..
<ID:0/010> Initialzation..
<ID:0/010> Get PIT for mapping..
<ID:0/010> Firmware update start..
<ID:0/010> BcmBoot.img
<ID:0/010> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)


For flashing a multi part firmware you need a pit file. BUT I'd suggest to use a "one packet" firmware. Whats your needed region?
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
20th April 2014, 04:33 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by LS.xD

For flashing a multi part firmware you need a pit file. BUT I'd suggest to use a "one packet" firmware. Whats your needed region?

Saudi Arabia
Or
United Arab Emirates
20th April 2014, 04:36 AM   |  #4  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Wink
[QUOTE=joseph1919;52044293]Saudi Arabia
Or
United Arab Emirates[/QUOTE


I just mind that I helped you the last time too

Here is the link again --> LINK

May be you have still stored it on your computer?

regards
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
20th April 2014, 04:39 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Mar 2014
[QUOTE=LS.xD;52044338]
Quote:
Originally Posted by joseph1919

Saudi Arabia
Or
United Arab Emirates[/QUOTE


I just mind that I helped you the last time too

Here is the link again --> LINK

May be you have still stored it on your computer?

regards

Yes, it is already stored have
I am doing my installed
But the problem is not solved
20th April 2014, 04:43 AM   |  #6  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Question
[QUOTE=joseph1919;52044376]
Quote:
Originally Posted by LS.xD


Yes, it is already stored have
I am doing my installed
But the problem is not solved



What is the problem?
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
20th April 2014, 04:48 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Mar 2014
[QUOTE=joseph1919;52044376]
Quote:
Originally Posted by LS.xD


Yes, it is already stored have
I am doing my installed
But the problem is not solved

I think the problem you've installed Patch Update
Attached Thumbnails
Click image for larger version

Name:	SC20140421-064237.png
Views:	28
Size:	30.8 KB
ID:	2697384  
20th April 2014, 05:06 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Mar 2014
[QUOTE=LS.xD;52044428]
Quote:
Originally Posted by joseph1919




What is the problem?

The problem is
When I try to install the original 2.3.6
Show the error message in Odin shown in the picture in the first page
20th April 2014, 05:07 AM   |  #9  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Question
[QUOTE=joseph1919;52044703]
Quote:
Originally Posted by LS.xD

The problem is
When I try to install the original 2.3.6
Show the error message in Odin shown in the picture in the first page


Is the error message the same when you use the one file firmware?
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
20th April 2014, 05:18 AM   |  #10  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Mar 2014
[QUOTE=LS.xD;52044714]
Quote:
Originally Posted by joseph1919



Is the error message the same when you use the one file firmware?

I am trying to install firmware
Author of 4 files
DefaultCalDataWithBoot_S5830iXXLB1_REV00.tar.md5
PDA_S5830iJPLB1_REV00.tar.md5
MODEM_S5830iXXLB1_REV00.tar.md5
GT-S5830i-MULTI-CSC-OJPLA5.tar.md5

I do not have a single file firmware....

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank