FORUMS
Post Reply Subscribe to Thread Email Thread

Switch from Airplane mode to Wifi problem

20th April 2014, 08:32 AM |#1  
ItzAbyss's Avatar
OP Junior Member
Flag The Hague
Thanks Meter: 2
 
More
Every time I use the Airplane mode on my G900F it will not automatically switch to Wifi mode when is turn off the airplane mode.
I have selected the trusted wifi locations. Any suggestions?.
Last edited by ItzAbyss; 20th April 2014 at 08:39 AM. Reason: edit
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes