Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,310 Members 45,207 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need Help! Wi-Fi disconnects often on my phone / tablet

Tip us?
 
bajungadustin
Old
(Last edited by bajungadustin; 11th April 2014 at 08:32 PM.)
#1  
bajungadustin's Avatar
Member - OP
Thanks Meter 2
Posts: 32
Join Date: Sep 2009
Default [Q] Need Help! Wi-Fi disconnects often on my phone / tablet

I have been noticing a lot of Wi-Fi disconnects while using my tablet and my phone. I keep getting disconnects and overall slower performance even though my internet is 30-D 5-U and i get better results then that with speed test on my computer but my phone speed test is about 12 down and 6 up when connected to Wi-Fi

My problem is this...

I can try to watch youtube through the youtube app and pick a crappy non HD video thats like 30 seconds long and spend 5 minutes waiting for THE AD to load... i Tried using the chrome browser and i get mildly better results... the video actually loads but buffers for 1 to 2 minutes for every 3 seconds of video i am shown.

So i tried to fix this by setting my router channel to 11 seeing as there are about 15 networks in range of me and i started getting better results.
then i had an issues with my computer getting ip conflicts if i turned it on while my phone was on the network since my PC was set to a static IP so i had to set my tablet and phone to a static aswel.

So.. after i did that i stopped getting the conflicts but now when i am playing Clash of Clans i keep getting disconnected... often... im licky if i can keep the game going long enough to do 1 attack without getting disco. (thats about 3 minutes if you never played the game)

so i dont know how to fix these disco's.. i am still getting slow overall performance from sites like youtube and even general internet searches at times. it seems like my router is refreshing or something and forcing my Wi-Fi connections to reconnect. If i have my tablet and my phone next to each other they do NOT lose connection at the same time but randomly. this issues makes no sense to me... i have no other ideas.

And before you suggest the "obvious" ive probably already tried it.
Router Linksys wrt160n
Tablet Asus eeepad TF201
Samsung Note 3 (t mobile)

Fresh install of windows (7 days old and problem was present before reset)
all drivers and firmware up to date
phone tablet and pc are all on static IP
NOTHING else is connected to my network or using my internet except my phone and tablet
i have no viruses / malware
my signal strength is EXCELLENT when i get disco and does not diminish during the disco
 
bajungadustin
Old
#2  
bajungadustin's Avatar
Member - OP
Thanks Meter 2
Posts: 32
Join Date: Sep 2009
bump cause i m still having this issue... seems worse then before even. and its only mobile devices on my network or jst wifi connected devices.

what can i do to fix this
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes