Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] BitTorrent Sync over ethernet

OP Jaman42

15th April 2014, 12:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Apr 2014
Is there a fix/hack to get BitTorrent Sync to use my ethernet connection? I got the same issue on both Android 4.2.2 and 4.4.2 on my Radxa Rock.

BitTorrent Sync isn't able to use my ethernet connection to sync files. All other apps I have tried so far is using the ethernet connection to get online but it seems like BitTorrent Sync only recognizes Wi-fi and mobile connections. I have tried enabling the settings to enable it to sync over mobile thinking it would try to sync on anything available but it did nothing.

Any ideas?
Last edited by Jaman42; 15th April 2014 at 01:45 PM.
17th April 2014, 09:20 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
BitTorrent Sync Android client fails over ethernet
After hours and hours of going around and around in circles on this, I found the same problem.

And until it's fixed the only hack/solution is to turn on Wi-Fi.

And there's also file a bug/feature request, which I also did, and hopefully, everybody else who has this problem will also do.
17th April 2014, 10:07 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Apr 2014
I tried another custom rom made by Oma and BitTorrent Sync works with my ethernet connection on my Radxa Rock! Do you have the same device or something else? Perhaps one could try and contact Oma if this is a fix he has made in the custom rom? If you do before me, please reply back with any useful findings.

I know I tried enabling "Use mobile data" on 2.2.4 and it didn't work, I can't swear I did try it on the 4.4.2. Cause it must be enabled in this custom rom as well to work. Maybe it does work on 4.4.2 with "Use mobile data" enabled as well?

http://www.arctablet.com/blog/forum/...ware-20140402/
Last edited by Jaman42; 17th April 2014 at 10:30 AM.
20th April 2014, 11:29 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by willielassiter

After hours and hours of going around and around in circles on this, I found the same problem.

And until it's fixed the only hack/solution is to turn on Wi-Fi.

And there's also file a bug/feature request, which I also did, and hopefully, everybody else who has this problem will also do.

Actually it did work for me even on Android 4.2.2 when enabling "Allow mobile connection" in the settings, I was being to impatient cause it took quite some time before it made the first connection, close to a minute.

Worth a try for you to?
Last edited by Jaman42; 26th April 2014 at 03:32 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes