FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Root Problem

17th April 2014, 11:52 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi Everybody,

I rooted my phone a while ago, and I'm using Viper ROM now. I've been using it for months now. anyway, I was trying to install MODs from Exposed installer but it kept saying I don't have Root access! I installed a root checker and it gave me the same thing.

I have CWR and I'm using a ROM, how come I don't have a root in my device?

please help me (excuse my weak english)
 
 
18th April 2014, 07:16 PM |#2  
GalaxyUser50's Avatar
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Motlaq

Hi Everybody,

I rooted my phone a while ago, and I'm using Viper ROM now. I've been using it for months now. anyway, I was trying to install MODs from Exposed installer but it kept saying I don't have Root access! I installed a root checker and it gave me the same thing.

I have CWR and I'm using a ROM, how come I don't have a root in my device?

please help me (excuse my weak english)

Do you have SuperSU or superuser on your device? I don't know for sure, but maybe the binaries are out of date.
20th April 2014, 01:03 PM |#3  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,703
 
Donate to Me
More
Quote:
Originally Posted by Motlaq

Hi Everybody,

I rooted my phone a while ago, and I'm using Viper ROM now. I've been using it for months now. anyway, I was trying to install MODs from Exposed installer but it kept saying I don't have Root access! I installed a root checker and it gave me the same thing.

I have CWR and I'm using a ROM, how come I don't have a root in my device?

please help me (excuse my weak english)

Flash this in recovery
http://download.chainfire.eu/382/Sup...erSU-v1.93.zip
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes