Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,628 Members 40,168 Now Online
XDA Developers Android and Mobile Development Forum

Android Updating on every boot

Tip us?
 
oluccas
Old
#1  
Member - OP
Thanks Meter 32
Posts: 74
Join Date: Dec 2012
Location: Rio de Janeiro
Default Android Updating on every boot

Hello, guys. I'm on stock firmware, with stock everything. All I did was unlock my bootloader, root the device using the fastboot method and replacing the recovery to CWM touch.

On every boot, my device shows half of the apps being updated, with that pop-up window... Does someone know what can be causing this issue? It's really annoying, for it takes a while to boot the device because of this.

I tried wiping everything, but it didn't work. After the first boot, the pop-up is shown again...

Please, if someone could help me, do it. Thank you
 
fabus
Old
#2  
Senior Member
Thanks Meter 41
Posts: 103
Join Date: Nov 2013
Location: Wroclaw
R u using ART? Try switch back to dalvik and reboot twice. Second reboot should be clean

Sent from my XT1032 using xda app-developers app
 
oluccas
Old
#3  
Member - OP
Thanks Meter 32
Posts: 74
Join Date: Dec 2012
Location: Rio de Janeiro
Forgot to teel that... No, I'm using Dalvik :/ I was using ART (it was one of the first things I did after rooting), but after seeing this problem, I searched the internet and found out that it could be caused by ART, so I switched back to Dalvik.

But the problem persisted :/ I wiped everything and it's still the same...
 
fabus
Old
#4  
Senior Member
Thanks Meter 41
Posts: 103
Join Date: Nov 2013
Location: Wroclaw
Quote:
Originally Posted by oluccas View Post
Forgot to teel that... No, I'm using Dalvik :/ I was using ART (it was one of the first things I did after rooting), but after seeing this problem, I searched the internet and found out that it could be caused by ART, so I switched back to Dalvik.

But the problem persisted :/ I wiped everything and it's still the same...
R u using some 3rd party scripts?

It seems dalvik is cleaned after/before each boot...



Wysłane z mojego XT1032 przy użyciu Tapatalka
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes