Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] lockbutton not working

OP Nick Jay

3rd April 2014, 06:32 PM   |  #1  
Hi my lock button is not working...
And when I turn off my phone (Via xposed installer) it turns on automatically... What do I do...
I'm thinking of replacing key numbers 116( lock) and 212(camera) will it help...
Plz replay asap
3rd April 2014, 07:42 PM   |  #2  
Member
Thanks Meter: 14
 
36 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Nick Jay

Hi my lock button is not working...
And when I turn off my phone (Via xposed installer) it turns on automatically... What do I do...
I'm thinking of replacing key numbers 116( lock) and 212(camera) will it help...
Plz replay asap

Looks like your power button got hard sticked in "Pressed" condition.
Try removing the stock cover and check the functionality of button.

And button remapping will be working only when device in fully booted.
4th April 2014, 02:48 AM   |  #3  
lock key not working
Quote:
Originally Posted by TheInvader

Looks like your power button got hard sticked in "Pressed" condition.
Try removing the stock cover and check the functionality of button.

And button remapping will be working only when device in fully booted.

I don't think so dude because sometimes if I press the key repeatedly the key do works and I can feel the key being pressed. If I take my phone to service centre they will atleast take a week
20th April 2014, 02:35 PM   |  #4  
It was a hardware prob...
I got my pcb replaced by servicecentre...


p.s If possibe delete this thread
Last edited by Nick Jay; 21st April 2014 at 12:06 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes