FORUMS

[Q] lockbutton not working

38 posts
Thanks Meter: 4
 
By Nick Jay, Member on 3rd April 2014, 05:32 PM
Post Reply Subscribe to Thread Email Thread
Hi my lock button is not working...
And when I turn off my phone (Via xposed installer) it turns on automatically... What do I do...
I'm thinking of replacing key numbers 116( lock) and 212(camera) will it help...
Plz replay asap
 
 
3rd April 2014, 06:42 PM |#2  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by Nick Jay

Hi my lock button is not working...
And when I turn off my phone (Via xposed installer) it turns on automatically... What do I do...
I'm thinking of replacing key numbers 116( lock) and 212(camera) will it help...
Plz replay asap

Looks like your power button got hard sticked in "Pressed" condition.
Try removing the stock cover and check the functionality of button.

And button remapping will be working only when device in fully booted.
4th April 2014, 01:48 AM |#3  
lock key not working
Quote:
Originally Posted by TheInvader

Looks like your power button got hard sticked in "Pressed" condition.
Try removing the stock cover and check the functionality of button.

And button remapping will be working only when device in fully booted.

I don't think so dude because sometimes if I press the key repeatedly the key do works and I can feel the key being pressed. If I take my phone to service centre they will atleast take a week
20th April 2014, 01:35 PM |#4  
It was a hardware prob...
I got my pcb replaced by servicecentre...


p.s If possibe delete this thread
Last edited by Nick Jay; 20th April 2014 at 11:06 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes