Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera stops working often after cwm 6.0.4.8 on aosp roms

OP Fiso

20th April 2014, 01:48 AM   |  #1  
Fiso's Avatar
OP Senior Member
Thanks Meter: 75
 
183 posts
Join Date:Joined: Dec 2013
I'm not sure if I'm the only one experiencing this but every time I try to flash a custom kernel on CM11 and PA4 with cwm 6...4.8 camera app freezes like usual but then freezes again after 5 secs which is not usual.

Not only does this happen on custom kernals but stock CM11 and PA as well e.g. when I was in the science museum using PA taking pics everything was working well, then phone froze so I did a reboot in fact 5 reboots and camera displayed same symptoms as explained above. Also on CM11 stock kernal I did a regular reboot to apply full theme and bam camera stopped working all AF a sudden.

To fix I had to reflash ROM. I even did a full wipe( including format system) and still had same symptoms.

Pimped kernal just breaks camera straight from reboot no matter how many times I reboot it doesn't fix the problem. Only fix seems to reflash ROM (no need to wipe). Restoring stock/original ROM kernel fixes it but WiFi does not work.

Any way to get custom kernels to work without breaking camera?
20th April 2014, 02:14 PM   |  #2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
..just an advice, do not use CWM, is recommended to flash with TWRP because is more efficient. I had many problems with CWM.
20th April 2014, 02:41 PM   |  #3  
Fiso's Avatar
OP Senior Member
Thanks Meter: 75
 
183 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by eclyptos

..just an advice, do not use CWM, is recommended to flash with TWRP because is more efficient. I had many problems with CWM.

Thanks for the reply. I have no option but to use cwm cause all my back ups where done on cwm.

As for the problem I found the solution in this thread:

http://forum.xda-developers.com/show....php?t=2505973

yup owns Z1 and stuff.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes