FORUMS

Analysis & Opinion

Evolution X sim problem

231 posts
Thanks Meter: 36
 
By kakaana, Senior Member on 19th April 2014, 08:44 AM
Post Reply Subscribe to Thread Email Thread
Problem is that my phone just says emergency call
I cant make or take calls
Neither messages
My 2g n 3g work
Please help me

Sent from my GT-S5360 using xda app-developers app
 
 
19th April 2014, 09:36 AM |#2  
GalKill's Avatar
Senior Member
Reim Empire :P
Thanks Meter: 233
 
More
Quote:
Originally Posted by kakaana

Problem is that my phone just says emergency call
I cant make or take calls
Neither messages
My 2g n 3g work
Please help me

Sent from my GT-S5360 using xda app-developers app

I think you have lost imei. Try to check your imei by *#06# using your dialer
19th April 2014, 09:38 AM |#3  
TheFixItMan's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,946
 
More
most likely you have lost imei

dial *#06# in the dialer

if imei is blank (doesnt show an entry for imei) then you have to do 1 of the following


if it is a stock based rom

flash the ril fix from the hyperion thread (for 5360)
change your kernel
change your baseband


this problem happens when you are using a later stock rom baseband with a rom/kernel that is based on an old stock rom or vise versa
20th April 2014, 02:37 PM |#4  
kakaana's Avatar
OP Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by kakaana

Problem is that my phone just says emergency call
I cant make or take calls
Neither messages
My 2g n 3g work
Please help me

Sent from my GT-S5360 using xda app-developers app

I hv no imei problem
My phone says i m not registered on the network

Sent from my GT-S5360 using xda app-developers app
20th April 2014, 02:39 PM |#5  
kakaana's Avatar
OP Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by kakaana

Problem is that my phone just says emergency call
I cant make or take calls
Neither messages
My 2g n 3g work
Please help me

Sent from my GT-S5360 using xda app-developers app

Ok i just saw my imei appars to be blank
I flashed the ril fix
Bt it still shows up blank

Sent from my GT-S5360 using xda app-developers app
20th April 2014, 03:16 PM |#6  
TheFixItMan's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,946
 
More
Quote:
Originally Posted by kakaana

Ok i just saw my imei appars to be blank
I flashed the ril fix
Bt it still shows up blank

Sent from my GT-S5360 using xda app-developers app

change kernels/basebands

dont ask to which - try some out and see what works for you
The Following User Says Thank You to TheFixItMan For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes