Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Moto RAZR XT910 - Not able to Flash

OP JohnTUH

16th April 2014, 04:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Hello Guys,

I installed JB leak in my Moto RAZR XT910 and was using till now,
And i didnt have any CWM Recovery installed in mine, so to install that , i tried a thread from xda ( cant remember which one )
It was "RazerTouchBlack.apk" . after installing that and trying to install CWM, my phone showed error " Encryption Unsuccessful" and was not able to proceed further.

Then i decided to Flash it with stock ROM, tried several ROM's with RSD Lite.
For every ROM , It fails at "cdt.bin_signed" -> PHONE returned FAIL

What am i supposed to do ?
I just want my phone back alive.


- John
17th April 2014, 08:08 PM   |  #2  
neo.ank's Avatar
Senior Member
Thanks Meter: 550
 
1,246 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by JohnTUH

Hello Guys,

I installed JB leak in my Moto RAZR XT910 and was using till now,
And i didnt have any CWM Recovery installed in mine, so to install that , i tried a thread from xda ( cant remember which one )
It was "RazerTouchBlack.apk" . after installing that and trying to install CWM, my phone showed error " Encryption Unsuccessful" and was not able to proceed further.

Then i decided to Flash it with stock ROM, tried several ROM's with RSD Lite.
For every ROM , It fails at "cdt.bin_signed" -> PHONE returned FAIL

What am i supposed to do ?
I just want my phone back alive.


- John

You need the same JB leak you were running.
The cdt.bin error means you are trying to downgrade to some older build, i.e. the build is older than the one running on your phone.
The Following User Says Thank You to neo.ank For This Useful Post: [ View ]
20th April 2014, 05:11 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by neo.ank

You need the same JB leak you were running.
The cdt.bin error means you are trying to downgrade to some older build, i.e. the build is older than the one running on your phone.

Thanks man !!
I found the same version and flashed it !!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes